I quit - General Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
I quit
Sunday, November 13, 2011 4:33 PM
Im giving up, there seems to be no hope when it comes to my crapalier. Engines strong and all, but the bodys junk so it all seems like a waste of time effort and money so long broken nose, i wish i never knew ya!

Re: I quit
Sunday, November 13, 2011 5:12 PM
k......................................................and?



Re: I quit
Sunday, November 13, 2011 6:13 PM
well... what is wrong with the car? Have any pictures? I can assume you are frustrated with something... Whats up Joseph?









Re: I quit
Monday, November 14, 2011 2:18 AM
Don't feel bad, I'm about to light my car on fire and it's a 2004 I bought new. Timing guide broke, the bolt that held it broke off in the head, fixed that, ran good for 1000 miles, started losing power until it just won't hardly idle now. Took it apart 2 more times to reset the timing because the tensioner wasn't working right the second time. Now I have a car with 130,000 miles that won't run, yipee....................
Re: I quit
Monday, November 14, 2011 6:04 AM
Everyone really appreciates that you informed us that you were done with your J-body. If you would have just disappeared from the forums, people would have freaked out not knowing where you went.

Thanks again for letting us know. You will be missed.






Re: I quit
Monday, November 14, 2011 7:54 AM
lol its going to become a paers car at the most..... Ijust cant find a damn thing worth buying here! thats where Im getting frustrated.
Re: I quit
Monday, November 14, 2011 3:20 PM
You can buy my car if you want. Just 'cause I feel bad for you.




Re: I quit
Monday, November 14, 2011 3:43 PM
Bob Johnson wrote:

Don't feel bad, I'm about to light my car on fire and it's a 2004 I bought new. Timing guide broke, the bolt that held it broke off in the head, fixed that, ran good for 1000 miles, started losing power until it just won't hardly idle now. Took it apart 2 more times to reset the timing because the tensioner wasn't working right the second time. Now I have a car with 130,000 miles that won't run, yipee....................


And I thought I was in bad shape with my 03. Sorry to hear about that.
Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search