What the heck just happened?! - Page 6 - General Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
Re: What the heck just happened?!
Thursday, October 03, 2013 11:01 AM
Addicted to meth wrote:

here you go.

Whatever that is, its not coming from this site. Those look like ad links. Maybe you have some plugin or adware on your computer that is causing that? Have you tried seeing if they are actually links, and if so what they link to?

Joe Schulte wrote:

Any word on site usage/statistics since the change? I came to browse around today and found absolutely no desire to do such. Layout drives me absolutely insane.

I've always praised the .org for it's speed and simplicity, and now I feel like I've been brought to one of the first online forums a decade ago with it's bulky eye-straining subject and message bodies.

Yeah, sure.......nobody likes change, nor will the site miss me too much but I have a hard time believing this is a step forward.

Usage is down a bit, but I believe part of that has to do with a huge error I made that screwed with our search engine standings. That was fixed a few days ago, but it may take weeks to get back to where we were.

The framework that this new design is built on is here to stay. The site is already relying on some of the awesome features in the framework, and its going to enable us to do a whole lot more in the future. But that said, that doesn't mean the design itself can't be tweaked to make it more acceptable to everyone. What I need to know, though, is WHAT to change and HOW to change it. Are the fonts too big? Should spacing be reduced somewhere, or increased somewhere else? I am ready and willing to address specific changes that will make the site nicer to use.

And on that note - does anyone have an opinion on moving the forum search/nav bar from the right side of the screen to the left? I'm considering doing so, but I'd like some feedback first.




"Only two things are infinite, the universe and human stupidity, and I'm not sure about
the former." - Albert Einstein


Re: What the heck just happened?!
Thursday, October 03, 2013 11:14 AM
I like the search button where it is. For me the. Biggest thing that should be addressed is. The navbar scrolling down as we scroll down.



FU Tuning



Re: What the heck just happened?!
Friday, October 04, 2013 10:06 AM
Dave wrote:

Mr. Quick wrote:

What happened to the little chevron you could click on from the forums home page to see the latest post in a forum?

I'm not sure what you mean? Where was this link?
On the list of threads, or the forum main page, there used to be a blue chevron with the latest reply in that thread or forum. Clicking on it would take you to right to the latest post in that thread. It disappeared for me. See the attached image.


Dave wrote:

Mr. Quick wrote:

Got this one today...the pull downs go behind two of the nav bars.

Very strange. When did that start? Are you still having the problem? And if so, what browser?
It's still doing it.

I'm on IE8 (at work). I can't change this fact, unfortunately.




Edited 1 time(s). Last edited Friday, October 04, 2013 10:07 AM
Attachments
JBO glitch no chevron.jpg (218k)




Re: What the heck just happened?!
Friday, October 04, 2013 10:09 AM
Dave wrote:

And on that note - does anyone have an opinion on moving the forum search/nav bar from the right side of the screen to the left? I'm considering doing so, but I'd like some feedback first.
I believe I've mentioned this a couple of times.

At any rate, you've got my vote. I like it on the left better.





Re: What the heck just happened?!
Friday, October 04, 2013 3:04 PM
Mr. Quick wrote:

On the list of threads, or the forum main page, there used to be a blue chevron with the latest reply in that thread or forum. Clicking on it would take you to right to the latest post in that thread. It disappeared for me. See the attached image.

Of course, an IE issue. Are you sure you aren't actually using IE7? I don't have IE8 here to test, but I am told that this issue should have only happened in IE7. Why can't that damn browser die already.

Dave wrote:

Mr. Quick wrote:

Got this one today...the pull downs go behind two of the nav bars.

Very strange. When did that start? Are you still having the problem? And if so, what browser?
It's still doing it.

I'm on IE8 (at work). I can't change this fact, unfortunately.
This should be fixed now. Give it a try.




"Only two things are infinite, the universe and human stupidity, and I'm not sure about
the former." - Albert Einstein

Re: What the heck just happened?!
Sunday, October 06, 2013 2:46 PM
i may be old but i liked the old contrast of color and non white background. i think my eyes are burning when i look at it now.




Re: What the heck just happened?!
Sunday, October 06, 2013 10:12 PM
Still like it on the left....


http://www.autorentalandsales.com/images/2004Cavalier005.JPG
Re: What the heck just happened?!
Monday, October 07, 2013 5:18 AM
Dave wrote:

Mr. Quick wrote:

On the list of threads, or the forum main page, there used to be a blue chevron with the latest reply in that thread or forum. Clicking on it would take you to right to the latest post in that thread. It disappeared for me. See the attached image.

Of course, an IE issue. Are you sure you aren't actually using IE7? I don't have IE8 here to test, but I am told that this issue should have only happened in IE7. Why can't that damn browser die already.
Yes, I'm definitely on IE8

The pulldown menus are working fine now.






Re: What the heck just happened?!
Monday, October 07, 2013 12:32 PM
Mr. Quick wrote:

Dave wrote:

Mr. Quick wrote:

On the list of threads, or the forum main page, there used to be a blue chevron with the latest reply in that thread or forum. Clicking on it would take you to right to the latest post in that thread. It disappeared for me. See the attached image.

Of course, an IE issue. Are you sure you aren't actually using IE7? I don't have IE8 here to test, but I am told that this issue should have only happened in IE7. Why can't that damn browser die already.
Yes, I'm definitely on IE8

The pulldown menus are working fine now.

Are the chevrons there? I just checked in IE8 and I do see them. They weren't showing in IE7 but I fixed that a few days ago.

Attachments
screen-capture.png (34k)



"Only two things are infinite, the universe and human stupidity, and I'm not sure about
the former." - Albert Einstein

Re: What the heck just happened?!
Tuesday, October 08, 2013 4:17 AM
That's really odd. I still don't have them.

Also, strangely enough, the pull downs are going under the forum nav bar again. They weren't yesterday. Very weird.

Attachments
JBO-stillbehindnavbar.png (10k)
JBO-stillnochevron.png (35k)




Re: What the heck just happened?!
Tuesday, October 08, 2013 12:34 PM
Mr. Quick wrote:

That's really odd. I still don't have them.

Also, strangely enough, the pull downs are going under the forum nav bar again. They weren't yesterday. Very weird.

Looks like I overwrote the fix yesterday. It should be fine now, and in IE8 I can see the chevrons now. Let me know if you still can't.




"Only two things are infinite, the universe and human stupidity, and I'm not sure about
the former." - Albert Einstein


Re: What the heck just happened?!
Tuesday, October 08, 2013 1:23 PM
Looks like both issues are resolved now.






Re: What the heck just happened?!
Tuesday, October 08, 2013 11:23 PM
Too bad the "classic" site layout couldn't be made an option or mirrored on another site. I still don't like this. The functionality improvements such as mobile attachments, subscription changes, social media plugins, ect are great. I just hate this layout.




Currently #4 in Ecotec Forced Induction horsepower ratings. 505.8 WHP 414WTQ!!!
Currently 6th quickest Ecotec on the .org -12.453 @ 116.45 MPH!!!

Re: What the heck just happened?!
Wednesday, October 09, 2013 9:14 AM
Roofy wrote:

Too bad the "classic" site layout couldn't be made an option or mirrored on another site. I still don't like this. The functionality improvements such as mobile attachments, subscription changes, social media plugins, ect are great. I just hate this layout.


I do agree with roofy I been coming on here less just due to the fact that I only have my Mobil to access jbo but its such a pain I have to scroll all the way to the bottom just to get in the topics. Pull down bar at top wont scroll down for me.
Another thing I found is the regional section anytime I go to select a region it gives me Canada every time?
Re: What the heck just happened?!
Wednesday, October 09, 2013 10:10 AM
Blue Boosted Penguin wrote:

Roofy wrote:

Too bad the "classic" site layout couldn't be made an option or mirrored on another site. I still don't like this. The functionality improvements such as mobile attachments, subscription changes, social media plugins, ect are great. I just hate this layout.


I do agree with roofy I been coming on here less just due to the fact that I only have my Mobil to access jbo but its such a pain I have to scroll all the way to the bottom just to get in the topics. Pull down bar at top wont scroll down for me.
Another thing I found is the regional section anytime I go to select a region it gives me Canada every time?

I had that problem with my S4 but it works flawlessly in google chrome. If you have an android I strongly suggest using chrome for your browser.



"In Oldskool we trust"
Re: What the heck just happened?!
Wednesday, October 09, 2013 10:47 AM
Roofy wrote:

Too bad the "classic" site layout couldn't be made an option or mirrored on another site. I still don't like this. The functionality improvements such as mobile attachments, subscription changes, social media plugins, ect are great. I just hate this layout.

There's really only two major differences in the layout - nav has been moved to a bar at the top, and the forum nav was moved to the right (and doesn't appear unless you are actually in the forums). I offered to change that second part, and am already working on it. Its taking a bit of tweaking to work well on mobile so you don't have to scroll too far down the page. I can also probably cut down a bit on some of the extra white space that was added by the new framework. I don't want to bring things too close together though because they will look like crap. White space is important in design, otherwise the eye just doesn't know what to look at and things start blending together.

Blue Boosted Penguin wrote:

I do agree with roofy I been coming on here less just due to the fact that I only have my Mobil to access jbo but its such a pain I have to scroll all the way to the bottom just to get in the topics. Pull down bar at top wont scroll down for me.
Another thing I found is the regional section anytime I go to select a region it gives me Canada every time?

I'll try to work on reducing some of the spacing in the mobile view. I agree that once the layout is shrunk down it does make some of the bars rather large.

What device and browser are you using? I'll look into the regional issue. I did just notice that scrolling issue in Safari on iOS7 just now. I'll try to have a fix for it later today.




"Only two things are infinite, the universe and human stupidity, and I'm not sure about
the former." - Albert Einstein

Re: What the heck just happened?!
Wednesday, October 09, 2013 11:15 AM
Dave,

The classifieds is messed up inside the "http://www.j-body.org/classifieds/edit/" page.

It shows up correctly in the normal classifieds.



Edited 1 time(s). Last edited Wednesday, October 09, 2013 11:16 AM
Attachments
jbobad.gif (40k)
jbogood.gif (21k)



Re: What the heck just happened?!
Wednesday, October 09, 2013 11:53 AM
-MD- Enforcer wrote:

The classifieds is messed up inside the "http://www.j-body.org/classifieds/edit/" page.

It shows up correctly in the normal classifieds.

I'm assuming you mean the "type" column? Thanks for pointing that out, its fixed now.




"Only two things are infinite, the universe and human stupidity, and I'm not sure about
the former." - Albert Einstein

Re: What the heck just happened?!
Wednesday, October 09, 2013 7:49 PM
Dave wrote:

Roofy wrote:

Too bad the "classic" site layout couldn't be made an option or mirrored on another site. I still don't like this. The functionality improvements such as mobile attachments, subscription changes, social media plugins, ect are great. I just hate this layout.

There's really only two major differences in the layout - nav has been moved to a bar at the top, and the forum nav was moved to the right (and doesn't appear unless you are actually in the forums). I offered to change that second part, and am already working on it. Its taking a bit of tweaking to work well on mobile so you don't have to scroll too far down the page. I can also probably cut down a bit on some of the extra white space that was added by the new framework. I don't want to bring things too close together though because they will look like crap. White space is important in design, otherwise the eye just doesn't know what to look at and things start blending together.

Blue Boosted Penguin wrote:

I do agree with roofy I been coming on here less just due to the fact that I only have my Mobil to access jbo but its such a pain I have to scroll all the way to the bottom just to get in the topics. Pull down bar at top wont scroll down for me.
Another thing I found is the regional section anytime I go to select a region it gives me Canada every time?

I'll try to work on reducing some of the spacing in the mobile view. I agree that once the layout is shrunk down it does make some of the bars rather large.

What device and browser are you using? I'll look into the regional issue. I did just notice that scrolling issue in Safari on iOS7 just now. I'll try to have a fix for it later today.


Would be iOS7 lol
Thanks and thanks for not taking what I said wrong .
Like the site and like it easy to use lol
Re: What the heck just happened?!
Thursday, October 10, 2013 3:34 AM
Dave yes, and thanks.





Re: What the heck just happened?!
Saturday, October 12, 2013 10:10 PM
Oh wow. I haven't been here in a few weeks and I honestly thought someone had squatted on the domain and nabbed it out from under Dave. This is going to take some getting used to. I always liked the old layout, probably more than any other forum layout I ever visited.







Re: What the heck just happened?!
Monday, October 14, 2013 8:37 AM
Addicted to meth wrote:

I like the search button where it is. For me the. Biggest thing that should be addressed is. The navbar scrolling down as we scroll down.
X 1,000

I've mentioned it a few times, as well. I hate having to scroll back up to see the nav bar when reading a thread.





Re: What the heck just happened?!
Monday, October 14, 2013 3:15 PM
Mr. Quick wrote:

Addicted to meth wrote:

I like the search button where it is. For me the. Biggest thing that should be addressed is. The navbar scrolling down as we scroll down.
X 1,000

I've mentioned it a few times, as well. I hate having to scroll back up to see the nav bar when reading a thread.

I'm confused, the site nav (black bar at the top) is sticky to the top of the window. So what nav are you talking about?




"Only two things are infinite, the universe and human stupidity, and I'm not sure about
the former." - Albert Einstein

Re: What the heck just happened?!
Monday, October 14, 2013 4:26 PM
Blue Boosted Penguin wrote:

Another thing I found is the regional section anytime I go to select a region it gives me Canada every time?

This should be fixed now. It only affected mobile browsers that resized the map image.

Blwn LD9 wrote:

I noticed that I can create folders in my Inbox, but I cannot move anything into them. I tried dragging it into the folder and when I check the message and click on move at the bottom of the page nothing happens

Dragging does not work there, maybe its something I can add eventually. To move messages, either click the checkbox next to the messages you want to move, click move and select where to move them to (there should be a popup window) or click the message so you are in read view, and there is a move link in the nav above the message.




"Only two things are infinite, the universe and human stupidity, and I'm not sure about
the former." - Albert Einstein

Re: What the heck just happened?!
Monday, October 14, 2013 5:04 PM
Dave wrote:

Mr. Quick wrote:

Addicted to meth wrote:

I like the search button where it is. For me the. Biggest thing that should be addressed is. The navbar scrolling down as we scroll down.
X 1,000

I've mentioned it a few times, as well. I hate having to scroll back up to see the nav bar when reading a thread.

I'm confused, the site nav (black bar at the top) is sticky to the top of the window. So what nav are you talking about?


You are correct it is. I do not use that nav bar as I do not like it. I'm talking the one on the right hand side of the forums that has all forums listed. Use to be on the left. That should scroll down, or have a link at the bottom of a thread to go back to the forum you were in.



FU Tuning



Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search