What the heck just happened?! - Page 5 - General Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
Re: What the heck just happened?!
Thursday, September 26, 2013 3:44 PM
Addicted to meth wrote:

I didn't bass it. I just typed hell. I know you were not talking to me but thought I would point it out.

He meant in your first post you put spaces so we could see what word was censored. That is "technically" bypassing the language filter. One of the mods edited your post and changed it to "(explicative deleted)". We know you are just trying to help out, so no harm done. You can ignore Kyle just this once.




"Only two things are infinite, the universe and human stupidity, and I'm not sure about
the former." - Albert Einstein


Re: What the heck just happened?!
Thursday, September 26, 2013 9:38 PM
Addicted to meth wrote:

Kyle (GME Chat) wrote:

Sparkey05 wrote:

What the hell, the forum just censored me! It wont let me type (explicative deleted). What's up with that?
We'll let you slide this time on bypassing the language filter, as you were asking a question, but don't make a habit of it. Bypassing the language filter is a ban-able offense.


I didn't bass it. I just typed hell. I know you were not talking to me but thought I would point it out.
The language list is actually pretty short... I think it has like three words in it... i don't feel like post diving, but Dave mentioned once in AG which words are filtered.



Re: What the heck just happened?!
Thursday, September 26, 2013 9:51 PM
The mid-east regional forum looks weird... has the old color scheme, and does not have the side bar navigation on the right. The font is also different...



Re: What the heck just happened?!
Friday, September 27, 2013 4:06 AM
Kyle (GME Chat) wrote:

The mid-east regional forum looks weird... has the old color scheme, and does not have the side bar navigation on the right. The font is also different...


Must be the regional section in general. Southeast forum the nav bar is at the very bottom left.



FU Tuning



Re: What the heck just happened?!
Friday, September 27, 2013 5:21 AM
What happened to the little chevron you could click on from the forums home page to see the latest post in a forum?





Re: What the heck just happened?!
Sunday, September 29, 2013 8:00 PM
i was browsing around using google chrome, and it identified a "malicious script" on one of the pages. i dont remember what it was exactly or where it was though :/
Re: What the heck just happened?!
Monday, September 30, 2013 5:21 AM
Got this one today...the pull downs go behind two of the nav bars.

Attachments
JBOglitch2.png (43k)




Re: What the heck just happened?!
Monday, September 30, 2013 1:15 PM
Kyle (GME Chat) wrote:

The mid-east regional forum looks weird... has the old color scheme, and does not have the side bar navigation on the right. The font is also different...

Hmm, that seems to be only if you go to j-body.org/regions/<your region>. I missed that somehow. I'll take care of it a bit later.

Mr. Quick wrote:

What happened to the little chevron you could click on from the forums home page to see the latest post in a forum?

I'm not sure what you mean? Where was this link?

Kegath wrote:

i was browsing around using google chrome, and it identified a "malicious script" on one of the pages. i dont remember what it was exactly or where it was though :/

That has nothing to do with this site, that is as a result of something someone posted, or has in their sig. For example, I've seen quite a few people using a site that will rotate the images in their sig. Chrome blocks that particular site as malicious, hence the warning. Its not us, its the site someone links to. If you see it, just send me a PM or use the contact us link, and send me the URL where you got the warning.

Mr. Quick wrote:

Got this one today...the pull downs go behind two of the nav bars.

Very strange. When did that start? Are you still having the problem? And if so, what browser?




"Only two things are infinite, the universe and human stupidity, and I'm not sure about
the former." - Albert Einstein

Re: What the heck just happened?!
Monday, September 30, 2013 6:17 PM
Today's changes:

- The regional forum issue is fixed.
- The "Inbox" link at the top will display a preview of new messages when clicked (if you have new messages, that is).

- Forum statistics is back and vastly improved (does anyone remember when the statistics page used to be public? I doubt most of you have been here that long). The link is in the gray forum nav bar.

Even more cool stuff coming later this week. Keep the comments, suggestions and bug reports coming.




Edited 2 time(s). Last edited Monday, September 30, 2013 6:18 PM
Attachments
inbox.jpg (7k)



"Only two things are infinite, the universe and human stupidity, and I'm not sure about
the former." - Albert Einstein

Re: What the heck just happened?!
Monday, September 30, 2013 6:57 PM
The statistics is acting funny. When I try to change the time frame (example last 30 days ) and hit show it takes me to the forums home.



FU Tuning



Re: What the heck just happened?!
Monday, September 30, 2013 7:17 PM
ugh.... personally I don't like it.... Why fix something that wasn't broken??

Its going to take me awhile to get used to....

I also agree with everyone on how all the stuff blends together, Plus I also agreed with Ms Jazer.... I feel like im looking off the screen to see who posted... The drop down menus I don't like either.
ALSO
JBO + iOS7 = FAIL

I Cant even navigate the main page on my iPhone 4S now with the iOS 7, its not all jbo or all ios7, its a combinations of the two

iOS7 Trys to open every website in a mobile format, and if it doesn't its all gaffed. all I get is the top left of the JBO banner and 2 drop downs before it gets cut off, on top of that when I click on the drop down is just moves the screen and I cant click anything....

So I wont be on as much now due to the fact that I mainly used my iphone.....



Straight lines are over-rated In My Opinion =]

Re: What the heck just happened?!
Monday, September 30, 2013 7:20 PM
Oh I forgot one thing.... the scroll bar on the right needs to NOT disappear.... that get sooo annoying when im trying to read the fourms and I wanna scroll to a certain point and have no clue where the slider is until I sit there for a few trying to get it reappear...



Straight lines are over-rated In My Opinion =]
Re: What the heck just happened?!
Monday, September 30, 2013 7:26 PM
Addicted to meth wrote:

The statistics is acting funny. When I try to change the time frame (example last 30 days ) and hit show it takes me to the forums home.

Oops, missed that one. It should be fixed now.




"Only two things are infinite, the universe and human stupidity, and I'm not sure about
the former." - Albert Einstein

Re: What the heck just happened?!
Monday, September 30, 2013 7:35 PM
Ninja Bling wrote:

I Cant even navigate the main page on my iPhone 4S now with the iOS 7, its not all jbo or all ios7, its a combinations of the two

iOS7 Trys to open every website in a mobile format, and if it doesn't its all gaffed. all I get is the top left of the JBO banner and 2 drop downs before it gets cut off, on top of that when I click on the drop down is just moves the screen and I cant click anything....

This is in Safari? Whatever it is you are seeing, I can not duplicate. Unless you are talking about the navigation, which as I said multiple times now, I am working on it. Admittedly there are a few issues with the mobile view, but for the most part it is functional on all devices I've tested on - iPhone 5 iOS6 and iOS7, iPad iOS6 and iOS7, and Nexus 7 Android 4.3.

Ninja Bling wrote:

Oh I forgot one thing.... the scroll bar on the right needs to NOT disappear.... that get sooo annoying when im trying to read the fourms and I wanna scroll to a certain point and have no clue where the slider is until I sit there for a few trying to get it reappear...

Can you explain? I haven't done anything that would make a scrollbar disappear. That's got to be something to do with whatever browser you are using. And by the way, what browser is it you are referring to?




"Only two things are infinite, the universe and human stupidity, and I'm not sure about
the former." - Albert Einstein

Re: What the heck just happened?!
Monday, September 30, 2013 8:04 PM
Well apparently I have a PM..... but am unable to check it from my phone. It just gives me a dead link....


Attachments
Screenshot_2013-09-30-23-02-21.png (42k)




Currently #4 in Ecotec Forced Induction horsepower ratings. 505.8 WHP 414WTQ!!!
Currently 6th quickest Ecotec on the .org -12.453 @ 116.45 MPH!!!

Re: What the heck just happened?!
Monday, September 30, 2013 9:35 PM
Roofy wrote:

Well apparently I have a PM..... but am unable to check it from my phone. It just gives me a dead link....

That's odd, I am not able to duplicate that. Tapping on the Inbox link should slide down a "My Inbox" link followed by a preview of the message(s) you have, up to 5 of them, if you have that many new messages.

Is anyone else having this problem?




"Only two things are infinite, the universe and human stupidity, and I'm not sure about
the former." - Albert Einstein

Re: What the heck just happened?!
Tuesday, October 01, 2013 3:52 AM
not sure if this is the ORG, or the ipad. On my Mini with ISO7 and Google Chrome. When I hit the forums drop down menu then hit the menu for say General stuff (or any other) it is really hard to select a sub menu. It wants to disappear. This could be a ipad deal not sure.



FU Tuning



Re: What the heck just happened?!
Tuesday, October 01, 2013 7:46 AM
wow what a difference I have not been here in months, but I really like the new design, lol i retyped the address about three times thought I had the wrong site.

Good job on the redesign
Re: What the heck just happened?!
Wednesday, October 02, 2013 10:05 AM
Dave your right its my browser! Ugh this new iOS sux... Any way to have a link in the main mobile menu to use the web version?



Straight lines are over-rated In My Opinion =]
Re: What the heck just happened?!
Wednesday, October 02, 2013 5:56 PM
Big goings on this afternoon...

First off, sigs have been removed from PMs. It was an unnecessary and complicated thing, so I just completely removed it. You will still see sigs in old messages, but from now on sigs will not be attached to PMs. I also simplified the reply process, no need to go to another page, the reply box is at the bottom of the message you are reading.

And the biggest change of the day... drum roll please... one of the most requested features of all time is finally here - SUBSCRIPTIONS. You can now subscribe to a thread without having to reply to it! You'll see the subscribe button (or unsubscribe, if you are already subscribed) at the top of the read page. If you are already subscribed to a thread, when you reply to it, the "Subscribe to this thread" checkbox will already be checked, and greyed out.

And directly related to thread subscriptions, AUTO SUBSCRIBE! You can now default the subscribe box to be checked when you reply to a thread. Just check your forum options page to enable it, if you so desire. Even if you enable it, you can still uncheck the "Subscribe to this thread" box if you reply to something you really don't want to subscribe to.

I'll be adding a lot more functionality to this subscription process. I won't go into detail just yet, but it will be really cool, and its coming soon.

And one last thing - you will notice now that the thread read page now has Facebook and G+ buttons at the top. If you see something cool here on the site, feel free to share it with your social networks. And don't forget to follow GME on your favorite social networking service - links are in the footer at the bottom of every page.




"Only two things are infinite, the universe and human stupidity, and I'm not sure about
the former." - Albert Einstein

Re: What the heck just happened?!
Wednesday, October 02, 2013 7:00 PM
SO I just noticed that when I'm in some forums that certain Categories are showing highlighted in read like they are a link.

Example: When I was in the Photo's and Media forum the "Show" part of show and Shine was red with 2 lines under it.

When I was in another forum "Generations" was the same way.



FU Tuning




Re: What the heck just happened?!
Wednesday, October 02, 2013 7:09 PM
Its to much scrolling everything's big.Old forum more compact.
Re: What the heck just happened?!
Wednesday, October 02, 2013 9:48 PM
Addicted to meth wrote:

SO I just noticed that when I'm in some forums that certain Categories are showing highlighted in read like they are a link.

Example: When I was in the Photo's and Media forum the "Show" part of show and Shine was red with 2 lines under it.

When I was in another forum "Generations" was the same way.

Can you please explain, or better yet take a screenshot? I'm not understanding what is highlighted and where.




"Only two things are infinite, the universe and human stupidity, and I'm not sure about
the former." - Albert Einstein

Re: What the heck just happened?!
Thursday, October 03, 2013 4:16 AM
here you go.
Attachments
JBO.png (157k)



FU Tuning



Re: What the heck just happened?!
Thursday, October 03, 2013 5:49 AM
Any word on site usage/statistics since the change? I came to browse around today and found absolutely no desire to do such. Layout drives me absolutely insane.

I've always praised the .org for it's speed and simplicity, and now I feel like I've been brought to one of the first online forums a decade ago with it's bulky eye-straining subject and message bodies.

Yeah, sure.......nobody likes change, nor will the site miss me too much but I have a hard time believing this is a step forward.





Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search