massive coolant leak after highway trip - Maintenance and Repair Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
massive coolant leak after highway trip
Thursday, July 06, 2017 9:52 AM

I'm gonna search for past threads on this, but in the meantime, here's my latest crisis. The problems with my old 2001 cavalier are like juggling balls - every week I seem to get another ball added to the number I am already juggling and struggling to deal with. My summer was already a nightmare due to the AC problem which was (before yesterday) at the top of my list.

As a matter of routine - since I have been dealing with leaks of just about every fluid there is in this car at one time or another - just always got in the habit of closely inspecting the ground under where I just pulled-out of all the time - even going so far as to always back out to the left so my drivers side is closest to the spot I just left for the best look. Well I didn't have any (unusual or new) leaks yesterday when I left on a 2-hour, 140 mile non-stop interstate trip. But the moment I arrived at my destination, I get out of the car and coolant is pouring - like a garden hose - out of the bottom of the engine area. Now I just had a new water pump put in a couple of years ago (about 25 months ago with a 2-year warranty, of course) so I assumed that this was the same thing. My reservoir was full when I left and totally empty after this disaster - so I'd say I lost a total of about half a gallon at least of Dex Cool. I expected to have to do drive a half-mile at a time then stop and let it cool off from overheating - but strangely that did not happen. I drove around town for several short trips over the past 24 hours and the engine temperature - at least based on the dash needle - never got unusually high. The leak has been there - dripping from a few drops to a little bit more - but nothing anywhere close to the gusher of yesterday. So I am puzzled. I added half a bottle of coolant last night and it is still way below where it should be in the reservoir. This leak is not coming from DIRECTLY below the water pump - if you use the very center of the pulley as a guide looking down from the top. Instead, it is about 6" rear from that and I cant see exactly where it might be coming from. But there is coolant that looks like it got "sprayed" on top of this thin black plastic "shelf" just below the compressor.

Is there anything it could be besides the pump? I see that a new pump is only about $25. But after dealing with the nightmare of trying to get the belt back on after my alternator fiasco last year, I am NEVER doing that again. Anything that involved that belt - I won't be doing.

Re: massive coolant leak after highway trip
Friday, July 07, 2017 10:53 PM
I had an ongoing problem with my older cav too with coolent. Turned out it just needed to be flushed. Theres a coolent drain tube that if it gets too hot or dirty will sometime blow its load all over the place. Possibility ur temp guage isnt reading normal cause as far as i kno, if the coolent is too low it will overheat. U could also have a bad thermostat

ReD RaiN
Re: massive coolant leak after highway trip
Monday, July 10, 2017 8:40 AM

What I would really love to know is how the hell you are supposed to get the S-belt off and back on this car. The belt-removal tool/bar thing does not work because the motor mount is in the way and there is not enough room to leverage the pulley far enough. Last April, when I made the mistake of thinking I'd have no problem replacing my alternator (which was a piece of cake EXCEPT for the belt nightmare) - I spent about 6 hours, tried about 5 different tools, crowbars, breaker-bars, pipes, etc.....until I finally ended up so beaten, bruised and cut/sliced-up that I had to stop some other guy and pay him to try and help push down on the pulley while I tried to slip the belt back over the alternator - which finally worked, but not until we both had spent about an hour on it.

Surely, there is some way....some getting this done. Otherwise, any one of the components driven by this belt isn't something I will be able to replace. And that really pisses me off.
Re: massive coolant leak after highway trip
Monday, July 10, 2017 12:59 PM
I'm assuming you have a 2.2L?

"If you ain't first, you're last." -- Ricky Bobby (Talladega Nights: The Ballad of Ricky Bobby)
Re: massive coolant leak after highway trip
Tuesday, July 11, 2017 7:14 AM

Yeah, 2001 Cavalier 2.2 5-speed manual 218K.

I must have watched 10 videos online for the belt situation and it looks like the only way to do it is to jack the car up, take off both the pass side black plastic housing wheel well covers and then deal with things from the bottom. What a pain in the ass load of trouble for something that should be so quick and easy. But right now, I am looking at at least 3 (power steering pump, ac compressor, water pump) things on that belt that are in serious trouble and will probably need to be replaced.

I continue to leak between a few drops to a lot of drops (small spot to small puddle) of coolant at every stop that I check - but with the heat index of between 105 and 110 all this week, it is really my struggling AC that is causing me the most misery. I am just going to have to try and add some r134a and hope it stays in there. I still don't understand what caused the huge Niagara Falls gusher last week - but it hasn't happened again. Maybe because there isn't enough coolant in there. I keep expecting my low coolant level light to come on, and I'm sure it will over the next few days, but I don't like watching $14-per-gallon liquid pour out the bottom of the engine area, so I only added a little after last week's incident.
Re: massive coolant leak after highway trip
Tuesday, July 11, 2017 11:55 PM
On the back of the tensioner, there is a small lip u can fit a small crowbar on to pry up to losen the belt enough to get it off without taking everything apart. Do not add ur own freon.

ReD RaiN
Re: massive coolant leak after highway trip
Monday, July 17, 2017 3:08 PM
The easiest way I've found to service the S-belt, is to remove the engine mount, and jack the engine up slightly.
Not saying it's quick, but it is easy.

I'm trouble shooting a seemingly very similar sort problem in my '02 Sunfire.
I'd suspected a bad water pump, (factory original,170+K miles), but after replacing the issue seems not to be remedied.
I'm now thinking bad thermostat.

I'm a 6ft. tall, 250+ lb., man, and I proudly drive the Sunfire. My wife drives the half-ton 4x4...

Re: massive coolant leak after highway trip
Sunday, July 23, 2017 8:52 AM

Well I had considered the thermostat since it is still the original at 219K miles and was not replaced with the water pump 3 years ago. But I can see that it is opening with the current coolant leak problem because apparently my "low coolant" warning light doesn't work anymore. The only way I have been able to know when I really need to add more coolant over the past 2 weeks is that watching how high my engine temp gets before that thermostat opens and it drops back down to a reasonable level. I just cannot get stuck in traffic anywhere and the car has to pretty much keep moving or I am in trouble.

What would be the symptoms and indications that you have a bad or failing thermostat as opposed to a bad or failing water pump? I assumed that if a thermostat went bad - it would stay stuck either closed (and not open) or open (and not close) - can it be intermittent and somehow cause coolant to leak from the water pump area? I'd be thrilled if my problem was just a thermostat but how to tell?
Forum Post / Reply
You must log in before you can post or reply to messages.


Start New Topic Advanced Search