Need HELP!!! - Mid Central Region Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
Need HELP!!!
Tuesday, October 12, 2010 3:51 PM
So a while back i hit a deer with my cavie sold it to a friend of mine and now bought it back now it doesn't start with the key. The starter is fine will (try to start) with a screw driver the key doesn't do anything. I was wondering how to reset the anti Theft so that i can see if that fix's the trick




Re: Need HELP!!!
Tuesday, October 12, 2010 4:16 PM
It could be ur anti-theft but im willing to bet the ignition switch or the tumbler is bad. I would start there.




Re: Need HELP!!!
Tuesday, October 12, 2010 6:07 PM
Mike Z A.K.A SNEEZY wrote:

It could be ur anti-theft but im willing to bet the ignition switch or the tumbler is bad. I would start there.




Re: Need HELP!!!
Tuesday, October 12, 2010 7:24 PM
Well I think the ignition switch or the tumbler is good works for anything else. right after the car was hit it started right up with the key the car was bought from me put on a trailer and shipped down to manhatton ks were it was unloaded new battery put it in than sat for a while. than loaded back up and came back to kck. Thats it so i don't think that the ignition switch or the tumbler is bad



Re: Need HELP!!!
Tuesday, October 12, 2010 10:44 PM
Well, I had a similar issue with a 02, and the car would run with the key on but I had to have a wire ran from the starter and would have to touch the battery to start the car. Also a couple lights on the dash board would light up, and the blower motor would not work. We had just put a engine in the car, so we thought it was that. So, with that said, we checked all our connections. It ran and started when we first installed the engine fine, then this happened out of the blue. So we installed a new starter, still same issues. Then we did the ignition switch, and still nothing, but we changed the tumbler, did the mandatory anti-theft relearn, and the car started up with no problems. Check and see if you have power at the starter while someone tries to crank the car over. If there is no power at the wires, its either ur ignition switch or tumbler. But hey, dont take my word. Check urself. If you can start it or at least get the starter to work with the screw driver, then ur problem is in that circuit. These things do happen out of the blue. But check and see if there is power there, and go from there. If you think im wrong, do the anti-theft relearn and if that does nothing, pull the over off ur steering column and see if there is a reference voltage coming out of ur timbler and ignition switch. Im willing to bet there isnt. Goodluck.



EDIT: It would also help to tell us what year and engine is the car your asking about.



Edited 2 time(s). Last edited Tuesday, October 12, 2010 10:47 PM



Re: Need HELP!!!
Wednesday, October 13, 2010 7:05 AM
im gonna throw in neutral safety switch



Re: Need HELP!!!
Wednesday, October 13, 2010 2:04 PM
mikieb510 wrote:

im gonna throw in neutral safety switch


Oh yeah, hell i forgot about that one haha.




Re: Need HELP!!!
Wednesday, October 13, 2010 2:27 PM
its a 96 2.2 5spd



Re: Need HELP!!!
Thursday, October 14, 2010 12:27 AM
Just for @!#$s and giggles, have you tried bypassing the clutch pedal switch???




Re: Need HELP!!!
Thursday, October 14, 2010 7:38 AM
Mike Z A.K.A SNEEZY wrote:

Just for @!#$s and giggles, have you tried bypassing the clutch pedal switch???




Re: Need HELP!!!
Thursday, October 14, 2010 7:29 PM
no how would i do this?




Re: Need HELP!!!
Thursday, October 14, 2010 11:34 PM
justin stockdall wrote:

no how would i do this?


On the clutch pedal is a plunger style switch, and a small connector behind it. You can jump the terminals on the two prongs, and that should bypass the switch. Click for a picture This is a picture of what it looks like. It will be directly ontop of the clutch pedal lever. If you jump the terminals and the car starts up, then you have a bad switch. Napa sells them online for a little over 8 bucks. Let us know what happens!




Re: Need HELP!!!
Monday, October 18, 2010 8:37 PM
Does anybody know how to reset the Theft LIGHT on the car? NEED to do this i belive



Re: Need HELP!!!
Monday, October 18, 2010 8:51 PM
Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search