1st gen bug bit me . . 84 hatch :) - First Generation Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
1st gen bug bit me . . 84 hatch :)
Wednesday, January 21, 2015 10:56 AM
Couldn't pass it up, original owner (technically I'm the third via carfax due to the mechanic in between) with 72k miles. It's in ok shape, few bumps and dings and scrapes here and there, but not too bad. No rust, save for a small amount of surface where the original paint has gone away. You just don't see them around anymore - especially the hatch, at least in this neck of the woods.





Slapped on the 97 Z24 wheels I had - this alone made a huge improvement in handling!




Next it needs low altitude and sway bar addition.

It's a fun car tho - cracks me up how many looks I get in this thing - mostly awkward. And I think it pisses off bimmer and audi guys for some reason . . don't know why but I love it when they drive by with their noses turned up at me XD.

Are there any "mandatory" fixes or things I should be weary of or replace right away? The passenger side CV boot is ripped so I will be replacing that next. The 2.0 motor runs very smooth and I think still punches out most of the 86 ponies! Has a new lower motor mount, new fuel filter, new muffler and new cat. 3sp auto transmission seems to shake the car sometimes while in drive and stopped at a stoplight, and downshifts a bit hard. Going to do a service on it. The inside is really in great shape, and doesn't make too many odd noises, except for one. When it's warm, there is a chirping/squeaking coming from behind the cluster that correlates with the speed of the car, which makes me think it's the speedometer cable. I remember when I was a kid, my parent's 85 Chevy Astro van had this issue, and we replaced the cable and sprayed lithium grease down the new cable I believe. I will be giving this car the same treatment to fix that squeal if that's what the problem is.

Also needs about 344 more hp






Re: 1st gen bug bit me . . 84 hatch :)
Wednesday, January 21, 2015 6:13 PM
Nice find!!!!!
Hatches are so rare nowadays.
I always wanted a set of those taillights in my hatch haha.

The 2.0 is a very reliable motor, but very gutless. After a tune-up you shouldn't really have anything to worry about.
However, if you get tired of that, you could always swap in a 3.4

My suggestions are to find a strut bar off of a 90 z24 along with sway bars, and find Z24 headlight trim and grill(a really nice difference.)
Something to source up sometime incase you ever feel like painting something though, would definately be z24 bumpers, side skirts and a rare 87 hood! z24 hatchs look meannnnn. but then again, it looks clean as hell the way it is now, and its original.
I do suggest lowering it though!
but thats just me talking.

Once again, good find and thanks for sharing!
Re: 1st gen bug bit me . . 84 hatch :)
Wednesday, January 21, 2015 7:21 PM
Welcome Aboard !!

Very Sweet Hatch!! The 2.0/Auto is a very dependable drivetrain and simple to work on. Parts are easy to come by and cheap too.

Yes the "Chirp" is the Speedo Cable. Mine has been singing to me for 12 years now on and off. Funny that it tends to do it more when I have a passenger riding - perhaps the Wagon gets jealous....Hahaa!

Keep the posts and photos comin'!!



.



Re: 1st gen bug bit me . . 84 hatch :)
Wednesday, January 21, 2015 8:47 PM
Nice find.As for the speedometer cable just unhook it from the trans side 1st!!!!Then you might want to drop down the steering wheel 2 bolts and then take the trim off,then the screws holding the cluster in.You can either lube the end as it is with white lithium grease or remove it and brake clean the tube,blow it out and then use a grease gun and force the down.You can remove the inside cable in the speedo cable and clean and lube it that way just do not go crazy on the grease.Reinstall and working the cable thru the firewall is a task.I could go on but I am wiped out after being at the junkyard all afternoon getting some parts.Any further questions just ask.



Re: 1st gen bug bit me . . 84 hatch :)
Thursday, January 22, 2015 6:15 AM
nice color. Gm sure had some great color options back in the 80's.








Re: 1st gen bug bit me . . 84 hatch :)
Thursday, January 22, 2015 11:23 AM
Thanks guys - yeah I dig this car. All 3 of my kids couldn't wait to go for a ride . . . I'm like, well . . it's not fast! They totally dig it.

Cody, thanks for the tip about the strut bar and sway bars from a 90. I will search them out. I really like the headlight trim and grill from the Z24 as well, If I find them in decent shape in the yards I will be grabbing them. Same goes for the bumpers and side skirts if I can find 'em. Also agree on the 87 hood - looks badass with the factory "scoops". And yes, it's definitely going to get a bit lower - thinking of going with the Canuck Motorsports springs p/n 2125.41100. It says that they are for 87-94, but I thought all gen 1 and 2 suspension was interchangeable. Has anybody used the Canuck Motorsports springs before? I'm going to pair them with a good set of shocks, just not sure which ones yet. Any recommendations? When I come across a set of tail lights I'll grab them for ya.

Orlen, yeah I figured as much. It's funny on mine it only does it on warm days. I am probably going to make a few custom parts for the interior as I go through it. Yeah your wagon is cool . . . that's another car you never see around anymore. Can't remember the last time I saw one.

Ron, will do, thanks for the heads up. That's the route I'll go unless I decide to do get a whole new cable. Rock Auto has them listed for pretty cheap, I think mine is the 61" cable. AC Delco has them listed as upper and lower, 25" and 46". A little confused about that one!

Spike, the color is similar to my wife's van, but has more brown in it or something. . .


The flake on the van is photoshopped. I was at my buddy's hot rod and fab shop and snapped a few pictures of his flake-topped '59 Biscayne wagon and showed them to my wife. She was into it, jumped on photoshop and did up the van. I might do it for her one day, but the materials alone are pricey.

The wagon:







Re: 1st gen bug bit me . . 84 hatch :)
Thursday, January 22, 2015 7:39 PM
sweet hatch man i love it i have a sunbird sedan and i love it

I'm new to the scene ... I'm 18 and i have a 1985 Pontiac Sunbird sedan...
Re: 1st gen bug bit me . . 84 hatch :)
Thursday, January 22, 2015 7:55 PM
Love the "BatMobile" Wagon! 59? 60?

Cali is a rolling museum..... I predict J-Bodies will be rolling there long after they have all but disappeared!



.



Re: 1st gen bug bit me . . 84 hatch :)
Thursday, January 22, 2015 8:23 PM
Wow.....good looking hatch there....


http://www.autorentalandsales.com/images/2004Cavalier005.JPG
Re: 1st gen bug bit me . . 84 hatch :)
Thursday, January 22, 2015 10:13 PM
Just a touch of insight on the front strut bar item.You can use any bar from a 86-up to some early 92's as gm changed the strut bolt pattern about mid way thru production.I will pop a pic of what you NEED to show the correct design as you do not want a wrong part.As for the rear sway bars this applies from 84-94 really but the only difference is the convertible sway bars for the rear are thinner is diameter over the Z models or a a f41 packaged car.You will need to buy some new bushings for the rear sway and those are 19mm in size and I can provide some insight on that as well(but not tonight) I am running out of gas myself.I will pop a refreshed strut bar I sold to a member here along with several others.These are getting hard to find but I have my sources to find things.



Re: 1st gen bug bit me . . 84 hatch :)
Thursday, January 22, 2015 10:25 PM
These are not the pretties I said but I am tired and the real strut bar you want is like in the pic shown here.The one's I have sold have been totally cleaned and sanded,primed,and paint back to a factory color I use krylon satin black for the end results.I send refreshed parts ready for install.I will say upfront any hard to find items I find and sell today are sold at a premium due to the time,difficulty in finding and restoration I smack on them for a super freaking nice part.




Re: 1st gen bug bit me . . 84 hatch :)
Friday, January 23, 2015 9:25 AM
Brian and Dave Z, thanks guys - diggin' the hatch!

Orlen, yep it's a 59, with a completely modified chassis on Bilsteins and bags, 4 wheel disc and maggied LSX! Get's up and scoots

Ron - sweet deal. Thanks for the heads up. Hopefully I will be able to hit a yard or 2 this weekend to take some inventory. Will keep my eyes peeled.

I might take you up on some goodies, I will send you a PM for email and prices. Would probably want the pieces unfinished tho, just cleaned because I may experiment with some powdercoating.





Re: 1st gen bug bit me . . 84 hatch :)
Friday, January 23, 2015 3:46 PM
Nice car and really like that tan.

One thing that is really easy to do do is clean the cowl drains. My blue vert was backed up and even though it did not leak into the car it was starting to rust due to the clogged drain.

Orlen did a pretty good write up on it here. http://www.j-body.org/forums/read.php?f=28&i=19356&t=19352#19356





Re: 1st gen bug bit me . . 84 hatch :)
Friday, January 23, 2015 8:26 PM
Ok I checked my backstock.I do have both a front strut bar and rear sway.I just never want to cut loose my last one's on anything until I double check.I do work sat-tues and now that I verified these 2 items they are considered sold to YOU and I guarantee that!! Let me get the items prep'd or cleaned only for your purpose.Once I get them ready and packed I can narrow down the ship cost thur fedex ground(my choice) as they are just spot on,and I will give you a price for the total package shipped.I will pm you with the specifics once I have it ready.I do use paypal as a form of payment.Thanks and this just makes finding more cool stuff worth my while every junkyard visit!!!



Re: 1st gen bug bit me . . 84 hatch :)
Saturday, January 24, 2015 6:34 PM
84conv - thanks for the heads up on the cleaning. Will be checking that tomorrow!

Ron - very cool thanks man.





Re: 1st gen bug bit me . . 84 hatch :)
Saturday, January 24, 2015 10:39 PM
I have to dig into my parts containers and get all the brackets that hold the rear sway bar and I do have spares.There are 4 brackets total that hold it and are gm soley items.You will have to buy new rubber bushings though.The cool thing is the rear suspensions on all jbodies like 1st-2nd use the same rear axle setup.In short on the bottom of the spring bracket is a groove cut into already for the bracket to slip into and no modding is required.Gm actually did some things right.



Re: 1st gen bug bit me . . 84 hatch :)
Sunday, January 25, 2015 4:19 PM
nice hatch!

I think that is champagne color - the code will tell us for sure...

Nothing that clean in MI...




Re: 1st gen bug bit me . . 84 hatch :)
Tuesday, January 27, 2015 8:54 AM
Ron, thanks for the effort. Do you know if there's a poly option for the bushings - really like them on the Addco bar on my '98Z.

Paul94Z28, thanks, the hatch is cool I'm enjoying it. You're right, I should just look up the code Here it is, Light Briar Brown Metallic.


Since I was in there I snapped a quick shot of the rear area, can't see much it's a night time shot but I will post more later.






Re: 1st gen bug bit me . . 84 hatch :)
Tuesday, January 27, 2015 5:29 PM
Not sure how I missed the pics of the "Batmobile" wagon. AWESOME! They are so cool. Just park one outside and people will flock to it.
Nothing else even comes close to GM styling from 1959... From the Chevrolet to the Cadillac, they were works of art. My kids even know thir 59s

So cool to see a wagon version.








Re: 1st gen bug bit me . . 84 hatch :)
Tuesday, January 27, 2015 9:47 PM
I'll have to check but I am sure even energy suspension carries a good choice too.I bought some for my rear bar and there prothane black listed for the 88-94 and part # is 7-1158-bl .I think I bought them on amazon.The one thing I did not like is there kind of not quite big enough even though there 19mm spec'd for the bar.Since the bushings have to fit into a bracket and wrap around the bar smooth and firm fit I may try another choice color is not a big deal I just want a good even fit,not like the one's I bought.Too tired to dig into this now but,wed I will check out the choices and see if energy susp has something better and there stuff is red.



Re: 1st gen bug bit me . . 84 hatch :)
Thursday, February 05, 2015 9:11 PM
Just a update minus pics at the moment.I have the rear sway stripped and ready.I am working on the front strut bar and soaking the rear sway bar brackets.Once I get it all clean I will pop some pics to show before I pack,and weigh and check the ship cost plus the cost of the parts.I will pm you the cost stuff.Just been busy doing some stuff along with some car items on MY list for me.




Re: 1st gen bug bit me . . 84 hatch :)
Friday, February 06, 2015 9:42 AM
Ron Love wrote:

Just a update minus pics at the moment.I have the rear sway stripped and ready.I am working on the front strut bar and soaking the rear sway bar brackets.Once I get it all clean I will pop some pics to show before I pack,and weigh and check the ship cost plus the cost of the parts.I will pm you the cost stuff.Just been busy doing some stuff along with some car items on MY list for me.

Ron you rock man - thanks. I've visited 5 yards near me - nada. Albeit they are small and cater to local mechanics who work on common cars, so it's understandable. There are a couple of huge yards in L.A. - might make it to those sometime this year. And thanks for the info on the poly bushings.


Paul94Z28 wrote:

Not sure how I missed the pics of the "Batmobile" wagon. AWESOME! They are so cool. Just park one outside and people will flock to it.
Nothing else even comes close to GM styling from 1959... From the Chevrolet to the Cadillac, they were works of art. My kids even know thir 59s

So cool to see a wagon version.

Paul the 59's are sweet . . . a guy is selling this elky in the next town over - looks super rough but appears to be all there . . well except for the hood:












Re: 1st gen bug bit me . . 84 hatch :)
Sunday, February 08, 2015 7:59 PM
Ok 96 I have had most of the hard work done,minus some polishing and wet sanding on the final parts.In short I stripped ALL the parts and sanded,polished and fine brush wire wheeled and have the metal as clean as I am going to get it.I just soaped the plastic A pieces and cradle that goes with it.I stripped the paint from the metal A brackets so if you choose to powder them it will be ready for that process.I was feeling yucky fri-sat and took sat and sun OFF from work to recoup.I feel MUCH better today and decided to get the final metal steps done and pics of my progress.I will work on packing this stuff up this coming week and go from there on weight and etc.I for fun used some of my blue metal magic on the front strut bar so MAKE sure you at least brake clean the square area of the bar so your powder coat stuff adhere's to it.Not all the paint came off the front strut bar but most and I know it really want matter but you have a CLEAN slate of parts being readied for you.Is this shiny enough as I did every thing including the hardware super stupid clean my way.OCD on the clean I AM!!!



Re: 1st gen bug bit me . . 84 hatch :)
Sunday, February 08, 2015 9:01 PM
Wow you weren't joking about the cleaning - top notch my man

Those parts look fantastic and I can't wait to get them on the car!





Re: 1st gen bug bit me . . 84 hatch :)
Sunday, February 08, 2015 9:06 PM
....Super clean. I can tell you that Ron sold me a strut tower brace that looked new when I got it.













Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search