Banging in the rear of the car!!!! - Tein S-Tech ! - Page 2 - Suspension and Brake Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
Re: Banging in the rear of the car!!!! - Tein S-Te
Wednesday, July 12, 2006 2:05 PM
Stop and think about it a little and you will answer your own question..Why would you cut the front and not cut the backs, you are doing the same thing, decreasing the static ride height of the vehicle. This in turn brings the bumpstops closer to the bottom end of their travel, if you do not remove a corresponding amount from the bump stop then you will reduce the effective upward travel of the suspension.

Yes, cut them about 1" or so and you should be fine, I think I removed one section of the bumpstop.





Re: Banging in the rear of the car!!!! - Tein S-Te
Wednesday, July 12, 2006 6:18 PM
Thabnks for the help Marchi1 - I owe you one!





ECOTEC now with Maximum Bolt-Ons!!
Re: Banging in the rear of the car!!!! - Tein S-Te
Monday, July 17, 2006 2:22 PM
So did it fix it? I heard the kids in the background when you called there needs to be no banging in the rear of the car anymore......Literal or figurative....




Re: Banging in the rear of the car!!!! - Tein S-Te
Monday, July 31, 2006 6:13 PM
hi all! Glad to hear that all of you have experiance with the set up. I have 2002 and i just switched out my rears so far. I have the fronts but im doing a clutch replacement at the moment so am switching out the fronts when clutch is done. Anyway i put the rears together and put them on. i cut (.8) off the rear rubber bumper stops just like the suggestion box says in the paper work i got with the set up. I think that equals out to 1/8 of an inch but my math not good so who knows! put them on the old mounts and test drove my car on full hard. Everything was good except the fact i did not get a drop like i thought i would if fact it rides higher now! so i adjusted the damping of the strut 5 clicks down. now i have a nice smooth ride but but still rides higher than my factory did...
I called company i ordered from to talk with them about it and they said they had no idea why that would do that and to try getting answers from here so here I am!
Re: Banging in the rear of the car!!!! - Tein S-Te
Tuesday, August 01, 2006 12:31 PM
1/16"=.06"

13/16"=.8"

that is roughly of course. I have a story for you on the install, PM and I will share all as I don't want to type it here.





Re: Banging in the rear of the car!!!! - Tein S-Te
Friday, August 04, 2006 7:40 AM
Bumpstops have been cut, 1 sestion of them on the rears, still same effect. I'm now at my last straw on this, I guess I will just live with it.

Any other ideas out there on this? I'm listening!






Re: Banging in the rear of the car!!!! - Tein S-Te
Friday, August 04, 2006 5:47 PM
As odd as it sounds, you did andjust them the correct way didn't you? As far a firmer versus softer?




Re: Banging in the rear of the car!!!! - Tein S-Te
Saturday, August 05, 2006 5:49 AM
Yep, you just turn them all the way in, until they are on full hard...then turn up to but not more then 7.5 turns for full soft.

Clockwise = all the way in = full hard

Counterclockwise = all the way soft @ 7.5 turns..MAXIMIUM!








Re: Banging in the rear of the car!!!! - Tein S-Te
Sunday, August 06, 2006 5:49 AM
Come to the meeting next week and we can figure it out. Otherwise I got no idea unless you have added something else that you didn't tell us about.




Re: Banging in the rear of the car!!!! - Tein S-Te
Sunday, August 06, 2006 3:10 PM
I did finally get the rear Vibrant strut bar on...ohter than that ...No.

I am planning on the BBQ in Kalamazoo...will you be there







Re: Banging in the rear of the car!!!! - Tein S-Te
Saturday, August 16, 2014 9:59 AM
HA HA, PROTONUS, MY OLD BUDDY ROGER BACK IN 1985 HAD THS SAME PROBLEM WITH HIS PONTIAC SUNBIRD ,THE TURBO BLEW ON HIM AFTER ONLY 10,000 MILES.GM WAS EXPERIMENTING AT THEIR CUSTOMERS EXPENSES AT BOOSTING COMPACT CARS!


BLACKMANTIS

Re: Banging in the rear of the car!!!! - Tein S-Te
Monday, August 18, 2014 4:40 AM
BLACK MANTIS wrote:

HA HA, PROTONUS, MY OLD BUDDY ROGER BACK IN 1985 HAD THS SAME PROBLEM WITH HIS PONTIAC SUNBIRD ,THE TURBO BLEW ON HIM AFTER ONLY 10,000 MILES.GM WAS EXPERIMENTING AT THEIR CUSTOMERS EXPENSES AT BOOSTING COMPACT CARS!
Will you stop with the fucking caps lock! Christ, your posts are annoying.

And seriously, what's with bringing all these ancient posts back just to make a comment?





Re: Banging in the rear of the car!!!! - Tein S-Te
Monday, August 18, 2014 4:46 AM
Mr. Quick wrote:

BLACK MANTIS wrote:

HA HA, PROTONUS, MY OLD BUDDY ROGER BACK IN 1985 HAD THS SAME PROBLEM WITH HIS PONTIAC SUNBIRD ,THE TURBO BLEW ON HIM AFTER ONLY 10,000 MILES.GM WAS EXPERIMENTING AT THEIR CUSTOMERS EXPENSES AT BOOSTING COMPACT CARS!
Will you stop with the fucking caps lock! Christ, your posts are annoying.

And seriously, what's with bringing all these ancient posts back just to make a comment?

I agree with both comments. Glad someone else said it first



"In Oldskool we trust"
Re: Banging in the rear of the car!!!! - Tein S-Te
Monday, August 18, 2014 11:42 AM
Hey look, I was still funny 8 years ago.... lol.
Also, I don't think you even understood my joke, which is particularly unnerving since you bumped an 8 year old thread to comment on it...
/backtolurking



Re: Banging in the rear of the car!!!! - Tein S-Te
Monday, August 18, 2014 12:25 PM
Protonus wrote:

Hey look, I was still funny 8 years ago.... lol.
Also, I don't think you even understood my joke, which is particularly unnerving since you bumped an 8 year old thread to comment on it...
/backtolurking






"In Oldskool we trust"
Re: Banging in the rear of the car!!!! - Tein S-Te
Tuesday, August 19, 2014 4:33 AM
Protonus wrote:

Hey look, I was still funny 8 years ago.... lol.
Also, I don't think you even understood my joke, which is particularly unnerving since you bumped an 8 year old thread to comment on it...
/backtolurking
LMAO! Wow, this pulled you out of the woodwork?!

What the hell have you been up to?





Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search