strut differences... - Suspension and Brake Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
strut differences...
Friday, March 29, 2013 5:47 PM
Can anyone tell my why monroe includes the note:

"w/o 11th Digit of VIN as "S" (Mexican Built); Use PN[AK71] to Replace OEM Lower Mounting Hardware if Necessary"

my '01 sunfire was built in Mexico and these Monroe's are the only strut that has this exclusion... whats the reasoning? I was hoping to order the quick struts this weekend but can't get in touch with monroe until next week... any ideas on why they won't fit on a vehicle built in Mexico would be greatly appreciated!!

Re: strut differences...
Saturday, March 30, 2013 6:33 AM
It doesnt matter where your car was made.

95-2005 have all the same struts.
Re: strut differences...
Wednesday, April 03, 2013 7:19 AM
The response i received from monroe is as

"we have records that customers with the Mexican built who tried to install the Quickstrut end up with problems like the coilspring hits the inner fenders, we're working on a new spring seat to correct this issue...."

Either, ordered the part... Will see how it goes...

Re: strut differences...
Tuesday, January 27, 2015 4:13 PM
it does make a difference. I had Monroe quick strutsinstalled in the front which got rid of all the squeaking and popping noisesand the car rides very well on low profile tires versus the very harsh ride on the stock 10 year old struts.

unfortunately there is a binding and rubbing noise whenever I make a sharp turn towards the right in forward or reverse so the shop is going to put in something else. They told me that if 10th digit in VIN is S then the part won't work thats why its binding
Re: strut differences...
Thursday, January 29, 2015 4:58 AM
That doesn't make any sense. I would love to get my hands on one of the cars to see what's different. They have been the same throughout the entire 3rd gen except for the mounts, which are interchangeable, but the newer design was just a money saving change in production. I would really be interested to see what is different that causes this binding if you use the wrong part number.

Forum Post / Reply
You must log in before you can post or reply to messages.


Start New Topic Advanced Search