Gauges and idiot lights going nuts - Third Generation Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
Gauges and idiot lights going nuts
Saturday, October 20, 2012 8:09 PM
Ok, so my idiot lights will all randomly come on while driving like they do when you first turn your ignition on. The gauges will jump up and down, or just Cease to work all together. Sometimes only the temp gauge will stop working. Very annoying. Also the radio volume seems to jump up and down on its own when this happens. Any help would be appreciated.

Re: Gauges and idiot lights going nuts
Sunday, October 21, 2012 4:02 AM
dunno what you have.





i find it amusing that SHOoff has nothing better to do but follow me around & be an unhelpful dick in even cross-forum. - Jon Mick
Re: Gauges and idiot lights going nuts
Sunday, October 21, 2012 9:00 AM
I'm saying a ground issue in the dash area.



FU Tuning



Re: Gauges and idiot lights going nuts
Sunday, October 21, 2012 6:25 PM
I have a 01 sunfire 2200 OHV. 5 speed manual tranny. Bone stock. It doesn't really matter though. The 01 sunfire and 01 cavalier are the same car short of guage placement, interior colors, and bodystyle.
Re: Gauges and idiot lights going nuts
Monday, October 22, 2012 4:15 AM
^ Yes, but you at least have info about the car. Including year.





i find it amusing that SHOoff has nothing better to do but follow me around & be an unhelpful dick in even cross-forum. - Jon Mick
Re: Gauges and idiot lights going nuts
Monday, October 22, 2012 5:39 AM
I would open up your dash and check the ground and voltage at the cluster harness. If you have no issues, get yourself another cluster. It's turning on and off either becuase it's losing power, or because it's junk.



I'm cleaning out my garage!
Billet upper mount for 3rd gen V6 swap!


Re: Gauges and idiot lights going nuts
Monday, December 03, 2012 9:17 PM
ive got the same problem there are some grounds under the battery box on the drivers side i would take off the inner fender and start there u should also scan it and see what you get it will prol give you p1629 take the covers off the upper and lower part of the steering wheel and there are 3 wires coming out of the key switch cylinder take an ohmeter and check your resistance if should be between 5 and 8 ohms those wires are yellow whit and black the yellow hot the black ground if you get a signal higher than 8 then i would start checking grounds resistance is what drops the current of ohms when u turn on your key it pulses a signal to the bcm then to the pcm when its first turned on its ground then cranking it over is ground run is positive could be one of those little 20 gauge wires broke hope this helps
Re: Gauges and idiot lights going nuts
Tuesday, December 04, 2012 7:38 AM
i'd recommend getting some Deoxit D series and spraying the connections, it helps flush and clean away oxidation/rust, and it protects it from future issues. its probably best for cars since connections in cars are put through more hell then your typical house electronics.
Re: Gauges and idiot lights going nuts
Tuesday, December 04, 2012 7:56 AM
I would bet it is either the plug to the cluster, the cluster it self, or a ground running to it.





Re: Gauges and idiot lights going nuts
Sunday, December 16, 2012 8:35 PM
It is unlikely but it could be a overcharging problem . Maybe check ( or have it checked at one of the part stores ) alt voltage output .
Re: Gauges and idiot lights going nuts
Sunday, December 16, 2012 8:49 PM
Sounds like an intermitant issue with the Network bus line...

purple wire 22ga... check it from the cluster to the BCM and BCM to PCM.



Buildin' n' Boostin for 08' - Alex Richards

Re: Gauges and idiot lights going nuts
Saturday, December 22, 2012 1:33 PM
mine did it about half way up your ground wire to the battery there should be a ground that bolts right on the battery box its an eyelet that goes under a 13 mm bolt check that its prol loose
Re: Gauges and idiot lights going nuts
Saturday, January 12, 2013 5:59 PM
I 100% guarantee it's the ground strap on the battery from the negative terminal to the tray, as mentioned by Alan. The crimp that GM has corrodes and gives way.... go get a new thicker gauge wire (for batteries) and run a new ground to the tray. Your problem will go away.

-Chris-



-Sweetness-
-Turbocharged-
Slowly but surely may some day win this race...
Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search