Need help with 1998 Z24 - Third Generation Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
Need help with 1998 Z24
Sunday, January 13, 2013 10:58 AM
Hello everyone, I have a problem with my car and wondered if it happened to you fellow j-body members. I figured this would be the best place to ask since you all probably had or heard of someone with the same issue, So, I have a 1998 Chevrolet Cavalier Z24, 5-speed with the 2.4L naturally. Im from Canada and the car has just shy of 250,000kms. Cars runs great and always has and recently a symptom has shown up. Car starts and idles normally and no codes show up from my reader AND no check engine light. The symptom is when i take off in first and any gear at low rpm when i push the gas it sputters a bit then goes away and feels normal. Anytime in any gear if i try to floor it the sputtering will show up as well. Ive been searching on line to all sorts of "Could be" problems and wanted to narrow it down. Ive heard everything from cracked spark plug to fuel filter to egr valve. So again taking off in 1st OR when i switch to any gear and rpm is low, if i push the gas even i little too hard the engine will sputter and then go away and feels normal. Its like it happens from idle to say 2-2500 rpm and then 2500 to red line the car has full power and goes no problem. I guess any posts here would be wonderful.

Thank you in advance
Patrick

Re: Need help with 1998 Z24
Sunday, January 13, 2013 7:50 PM
Does it do it if you gradually go from no throttle to WOT at low RPMs? Or just when you hammer it?



Re: Need help with 1998 Z24
Tuesday, January 15, 2013 5:28 AM
I'd look at the MAP sensor first. That's a typical behavior of an engine that's not reading the vacuum change when the throttle opens, and it doesn't usually throw a code.




I'm cleaning out my garage!
Billet upper mount for 3rd gen V6 swap!


Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search