Finally got a solid time at the track - Page 2 - Nitrous Oxide Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
Re: Finally got a solid time at the track
Tuesday, January 30, 2007 4:33 AM
what was with the bog at the start. it seemed like you got off it to engage the nitrous or you shifted to soon. but not a bad run id worry about a better launch. i was on crappy conquest when i went and i pulled a 2.1 60ft but practice will make the times fall

btw here is my car with someone else driving it was a 2.2 60ft and they ran a 15.55 at 88.33
http://www.youtube.com/watch?v=SPvhElJAMtU


Edited 1 time(s). Last edited Tuesday, January 30, 2007 4:33 AM



Re: Finally got a solid time at the track
Tuesday, January 30, 2007 2:10 PM
As far as i remember i didn't quite bog out on the start... it was kinda like the initial wheelspin then when the nitrous engaged (i have a WOT switch under my pedal) The tires broke loose once again.. so thats why it seems like I hesitated... didnt wanna spin too bad off the line but the wheels broke loose from the n2o anyway =-x... Hoping I can get ahold of some drag radials this week... maybe try the track again this friday. We'll see what happens =)


http://www.motortopia.com/cavyfreak442/cars
Best ET to Date: 14.251 @ 98.51 mph. 13's or Bust Baby!
Re: Finally got a solid time at the track
Tuesday, January 30, 2007 2:13 PM
damn you people in florida get to go tot he track in january but try to launch a little better and drop your tie pressure down if you dont get the drag radials



Re: Finally got a solid time at the track
Tuesday, January 30, 2007 2:21 PM
At the least this next time around I have a set of 15" alloys I'll be able to use, lower the pressure on them and go from there. That run I was usin the stock 14" steelies... which do NOT like the 225+ I'm pushing with the n2o... at all... lol


http://www.motortopia.com/cavyfreak442/cars
Best ET to Date: 14.251 @ 98.51 mph. 13's or Bust Baby!
Re: Finally got a solid time at the track
Sunday, February 04, 2007 9:03 AM
I have had N2o for the last 2 years or so and have ran 75 shot the whole time with the exception of the first 5 runs or so. 13.8 is my best time to date and that was mild upgrades and the 75 shot. There are a few other people out by me that have hit either low 14's or same high 13's with virtually the same set up. If you run DR and up the pressure on your bottle and have a good run you will be right on low 14's high 13's easy. If your looking to get the best possible time then get a controller because now you can adjust the spray in first gear so that it sprays a 50 shot or so in first and then gradually up to 75 in the begining of second.

and just out of curiosity how does the ld9 tend to be a better N2o motor?




Winks Online Click Here

Re: Finally got a solid time at the track
Sunday, February 04, 2007 9:17 AM
WinksOnline.com (FatalicCAVI) wrote:

I have had N2o for the last 2 years or so and have ran 75 shot the whole time with the exception of the first 5 runs or so. 13.8 is my best time to date and that was mild upgrades and the 75 shot. There are a few other people out by me that have hit either low 14's or same high 13's with virtually the same set up. If you run DR and up the pressure on your bottle and have a good run you will be right on low 14's high 13's easy. If your looking to get the best possible time then get a controller because now you can adjust the spray in first gear so that it sprays a 50 shot or so in first and then gradually up to 75 in the begining of second.

and just out of curiosity how does the ld9 tend to be a better N2o motor?


It's not the motor so much as it is the ECM. Those ECM's that continually pull fuel until the 02 sensor reads 14.7 is the major problem and the main reason why the Eco motors tend to blow up even on a wet shot. Search around for that thread about Hahn's port fueler not working on that one guys Cav, because the ECM was pulling almost all the fuel from the stock system, letting the car run on the port fueler alone to sustain the 14.7 it was looking for. I believe the solution was to swap to a later ECM that doesn't do the same thing, or tune with HPT. Not being an Eco guy, I'm real hazy on the details, but at least you know how the Eco gained the bad rep of being a poor nitrous motor.
Re: Finally got a solid time at the track
Sunday, February 04, 2007 11:45 AM
how many ecos have blown up on spray from what i know it was 1. and the ecu is a problem but there are way around that.



Re: Finally got a solid time at the track
Sunday, February 04, 2007 1:57 PM
alot more than one, man. You apparently weren't around about 3 years ago.
Re: Finally got a solid time at the track
Wednesday, March 07, 2007 6:28 PM
Jason Anderson wrote:

alot more than one, man. You apparently weren't around about 3 years ago.


Umm, that wasn't a good answer....

I also only know of one Eco blown on N20, and actually, I might remember there being a 2nd and 3rd but the 3rd was due to something else.
So besides the yellow eco who's solenoid stuck and one other car I think i remember, who blew an eco on N2o (a solid blow, not some idiot who
went out and sprayed a 100shot his 1st time out)


N2O + Bolt-ons = 220Hp/250Tq

Coming Soon:HpTunersPro, EagleConnectingRods, WiescoPistons, 13sec2200

Re: Finally got a solid time at the track
Thursday, March 08, 2007 7:05 PM
i learned the hard way dont use excessive amounts on a daily driver..75 shot. I got greedy and upped it from 45 to 75 then boom on 92 octane
Re: Finally got a solid time at the track
Thursday, March 08, 2007 7:14 PM
I ran a 14.0 at 100 mph on 75 dry at those speeds I should have been in the 13's so it can be done and I was also on stock tires.


<img src="http://www.j-body.org/registry/twiztid04cavy/car051.JPG">

Re: Finally got a solid time at the track
Friday, March 09, 2007 6:47 PM
75 isn't excessive as long as ur not trigger happy with it... lol... lotta Eco's on here that have gone through 30+ bottles without a mere burp runnin that kinda shot if not more.... excessive would be stepping from a 50 to 150 without thinking about adding sub-mods to support that shift... lol


http://www.motortopia.com/cavyfreak442/cars
Best ET to Date: 14.251 @ 98.51 mph. 13's or Bust Baby!
Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search