one quick question for MS install - Boost Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
one quick question for MS install
Thursday, March 09, 2006 6:33 PM
OK now here is a question that cannot be searched for, I am ready to install the megasquirt, and the only thing that really has me stumped is where to get the RPM reading from.

When I was using the EManage, I grabbed the tach signal from the ECU via a white wire I think, I have a 1998 Z24 for what it matters. I am unsure if this signal will have enough resolution however, I want the MS to get a VERY clean signal, and I was wondering if there is any way to pull it directly off the crank position sensor, or if this RPM lead from the factory ECU will work just fine. I kinda hope it will, I guess I can just hook it up and find out, but if anyone here has used this with good results let me know.

GT30R will be in the mail this friday




22 miles per gallon and dropping fast...

Re: one quick question for MS install
Thursday, March 09, 2006 7:37 PM
pin #10 on one of the connectors, (pcm) i think it was the blue one (someone correct me here) on both of mine (2.2 and 2.4) nothing was even in that hole, i cut the rubber, slipped a wire in and wham clean tach signal!

Happy Squirting.



99 Turbo Sunfire GT | Ram 2500 | International Rollback | Mr Hanky the Suburban
Re: one quick question for MS install
Thursday, March 09, 2006 11:03 PM
yeah pin 10 on the black connector (white wire for my '98 Z) is the tach output, and if you say it's clean enough then whaam good enough for me, oughta be good enough to get it running at least. Now to go attempt to get some MAP's setup...

thanks!




22 miles per gallon and dropping fast...
Re: one quick question for MS install
Friday, March 10, 2006 6:10 AM
Let us know how it works out for you. I've been thinking about getting a MS kit.



Re: one quick question for MS install
Friday, March 10, 2006 8:44 AM
where would this connector be located?
i was going to tap into my MSD dis-II but if i can do that then hell i'll do that!


2.2 L Ecotec, P&P Head, Stage 3 Comp Cams, Supertech 76 lb Spring kit, Supertech Oversized Valves, Wiseco 8.9:1 CR Pistons, Eagle H-Beam Rods, Home-Built Turbo Kit T3/T4 57 Trim Intercooled, 78 lb/hr Racetronix Hi-Z injectors, Aeromotive FPR, Racetronix f body fuel pump,MEGASQUIRT MS3 + MS3X Finally street tuned on 21 lbs! Now if only I could get it to hook....
Re: one quick question for MS install
Friday, March 10, 2006 8:56 AM
does noone watch my post <-----tear rolling down cheek


"Kick azz is my boost hero!!! "
Image
Re: one quick question for MS install
Friday, March 10, 2006 1:32 PM
Jcavi wrote:

does noone watch my post


I have been watching it, but then I lost it and that post has gotten quite long lol. When you gonna be done with that write up anyway? Good reading material

As far as where the connector is located, I do not think it will be the same for your 2003. The Ecotec ECU pinout is different than the LD9, but here is a CLICKY for a ECU diagram for the Ecotec, I couldn't find anything for RPM. The other guys would know this better then me I think. If you have a MSD though I say just use that, it will be more accurate anyway.

Yeah I will let you all know how it goes, I was planning on installing yesterday and tunning today, but I had to go to a meeting for my work and do some training for my crew yesterday last minute, so it will not be until next thursday before I start.




22 miles per gallon and dropping fast...
Re: one quick question for MS install
Friday, March 10, 2006 9:56 PM
LT1cavy wrote:

Jcavi wrote:

does noone watch my post


I have been watching it, but then I lost it and that post has gotten quite long lol. When you gonna be done with that write up anyway? Good reading material

As far as where the connector is located, I do not think it will be the same for your 2003. The Ecotec ECU pinout is different than the LD9, but here is a CLICKY for a ECU diagram for the Ecotec, I couldn't find anything for RPM. The other guys would know this better then me I think. If you have a MSD though I say just use that, it will be more accurate anyway.

Yeah I will let you all know how it goes, I was planning on installing yesterday and tunning today, but I had to go to a meeting for my work and do some training for my crew yesterday last minute, so it will not be until next thursday before I start.


tommorw Im not saying anymore though


"Kick azz is my boost hero!!! "
Image
Re: one quick question for MS install
Saturday, March 11, 2006 1:44 PM
ok i couldn't get the rpm for megasquirt from the dis-2
go figureż
i'm not quite sure which wire goes to the msd from the m/s unit but i tried both pin 36 (brown wire) and the white ign. wire

help!!!




2.2 L Ecotec, P&P Head, Stage 3 Comp Cams, Supertech 76 lb Spring kit, Supertech Oversized Valves, Wiseco 8.9:1 CR Pistons, Eagle H-Beam Rods, Home-Built Turbo Kit T3/T4 57 Trim Intercooled, 78 lb/hr Racetronix Hi-Z injectors, Aeromotive FPR, Racetronix f body fuel pump,MEGASQUIRT MS3 + MS3X Finally street tuned on 21 lbs! Now if only I could get it to hook....
Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search