1998 Sunfire diff issue (posi) - Transmission Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
1998 Sunfire diff issue (posi)
Monday, November 19, 2012 4:36 AM
Soooo last night I go to turn into my driveway and it doesn't want to turn left, wheels skidding as I try. Brought it into my shop to find someone secretly installed a posi unit in my car... seriously, I dunno yo it happened but both wheels are locked together, but only while turning left. Anyone else have this problem before? I'm thinking one of the spider gears welded themself to the pinion shaft.

Re: 1998 Sunfire diff issue (posi)
Monday, November 19, 2012 5:00 PM
I would say on that, it's less likely that someone "secretly installed a posi unit" and more likely that your "diff is just worn out/broken".





i find it amusing that SHOoff has nothing better to do but follow me around & be an unhelpful dick in even cross-forum. - Jon Mick
Re: 1998 Sunfire diff issue (posi)
Monday, November 19, 2012 6:06 PM
Oh humor is lost on forums...
Re: 1998 Sunfire diff issue (posi)
Tuesday, November 20, 2012 6:26 AM
Especially on the posting side of them...





i find it amusing that SHOoff has nothing better to do but follow me around & be an unhelpful dick in even cross-forum. - Jon Mick
Re: 1998 Sunfire diff issue (posi)
Tuesday, November 27, 2012 5:29 PM
Flaming aside, one of the side gears was mashed up like it was made out of play-doh. Have a used trans in there now, and the old one is in pieces.
Re: 1998 Sunfire diff issue (posi)
Monday, January 28, 2013 10:18 PM
Ouch!



Re: 1998 Sunfire diff issue (posi)
Thursday, February 07, 2013 2:49 PM
Oh the memories!!!!

lol



SPD RCR Z - '02 Z24 420whp
SLO GOAT - '04 GTO 305whp
RACER X - '78 Opel Kadett W41 Swap

Re: 1998 Sunfire diff issue (posi)
Friday, February 08, 2013 6:04 AM
I remember those days too. Glad I upgraded to a Quaife in my F23




Jason
99 Z24

LG0/LD9 for Life
10 Year Bash Veteren
99 SUNFIRE GT/ WONT SHIFT,STAYS IN FIRST,AUTOMATIC?
Wednesday, February 13, 2013 12:51 PM
I HAVE A 99 PONTIAC SUNFIRE GT 2.4L AUTOMATIC, THE COOLING FAN QUIT WORKING, WASNT KICKIN OFF AND ON RIGHT ,SO I HAD A BRIGHT IDEA ABOUT STRAIGHT WIRING IT,LOL,ANYWAYS, I STRAIGHT WIRED IT, THEN WENT TO DRIVE THE CAR AND IT WOULDNT SHIFT,ABS AND BRAKE LIGHT POPPED ON, PLUS THE ETS LIGHT WOULDNT COME ON, I LOOKED ALL OVER THE CAR AND THERE IS NO TRANSMISSION RELAY OR FUSE ANYWHERE , ITS GOT TO BE ELECTRONIC, THIS CAR SHIFTED LIKE A CLOCK BEFORE I RIGGED FAN
Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search