4T40-E concerns - Transmission Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
4T40-E concerns
Wednesday, February 11, 2015 12:07 AM
About a week or so before winter hit my car which is a 97 ls began jerking. I popped the hood and discovered that when I would shift from park to any gear more or less the engine would ram into the firewall. So I got the prothane upper insert & prothane dogbone which with the addition of my manzo strut tower, they all severely reduced the aggressivness of the engine ramming into the fire wall.
However as winter dragged on I noticed that while it doesn't ram I noticed when driving it feels as if the tranny is doing the same. It feels like it's either shifting poorly once in 2nd or raising when accelerating and slamming down. When shifting from park it about 7.5 out of 10 times mimicks the jerk but it's not the engine ramming into the fire wall. While on the gas & cruising I can feel a slight resistance/on the verge of splooging vibration in the pedal and when I press on it more it does that small shifting jerk. Is that a sign of impending doom or simply a new tranny mount is need? If not, timing chain? Torque converter? Shift solenoids?

Also aplogoies if I overlooked a thread that already adressed this subject

Re: 4T40-E concerns
Wednesday, February 11, 2015 3:42 AM
Well I beleive you need to replace the upper mount, not just insert it....and you probably need the trans mount as well. I would change the trans filter and fluid and go from there. I would also check you IAT sensor. The one in the intake tube. They are known to cause harsh shifting when they fail.





Edited 1 time(s). Last edited Wednesday, February 11, 2015 3:44 AM


Re: 4T40-E concerns
Wednesday, February 11, 2015 7:01 AM
wow I just remembered that upon installing my short ram intake i disconnected a wire from the factory air intake tube. My sri didnt have a place for me to reconnect this wire. was that the iat? if so should i get a new intake with the proper attachment so i can use that wire again or what? i no longer have the factory air intake fyi. I intend to do the tranny filter/fluid change regardless
Re: 4T40-E concerns
Wednesday, February 11, 2015 9:42 AM
I also just found a brand new pcv valve laying around and I replaced the old one which had oil on it. Though oddly enough it's not jerking when shifting now, why is that? I mean it kinda is but its very subtle as you can barely tell now.
Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search