almost 14s :( - Racing Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
almost 14s :(
Sunday, December 11, 2011 8:18 PM
I went to atco raceway today with some friends to close out the 2011 season with a BANG LOL .


fastest time to day was 15.01 @ 89.83 60ft 2.17 i guess not too bad for a auto ecotec n/a sedan with bolt ons
fastest trap was 91.54 , its a shame on last run i wasnt too focus worrying about trying to beat a modded integra and the tree confuse me lmao so i went 15.29 @ 90.11 with a HORRIBLE 2.4 60FT.
If that would have been my 2.17 60ft on that last run the car for sure would have went 14.8 to 14.9








mods aem cai / lsj pacesetter header/ 2.5 down pipe /2.5 custom exhaust with thrush resonator and thursh turbo muffler/ 62mm smg tb/ ttr eco top mount/ ecotec lower dog bone mount/ttr auto trans mount /le5 intake/custom tuned/ some weight reduction lol

Re: almost 14s :(
Monday, December 12, 2011 6:06 AM
It will go 14s I still can't believe the 15.01 an I saw it with my own eyes Lmao


z28guy(KGM BEOTCH)
Re: almost 14s :(
Monday, December 12, 2011 2:26 PM
video of best run of the day
Re: almost 14s :(
Monday, December 12, 2011 3:14 PM
Go back on a colder night, you'll get your 14.99 if you can keep traction.

Edit: Misread at first, lol


Edited 1 time(s). Last edited Monday, December 12, 2011 3:15 PM


Paying someone to install parts and bragging about it being fast, is like watching someone bang your wife and being proud to raise their kids.
Re: almost 14s :(
Monday, December 12, 2011 3:54 PM
yeah next yr will go back with bigger injectors better tune and better tires to crack 14s. it is kind of hard to cut a 2.0 in a auto cavalier with minimal mods just not enough power to me it seems lmao but will see in 2012
Re: almost 14s :(
Tuesday, December 13, 2011 2:19 PM
dang that's not bad at all.

how are you launching your car to get the 2.17 60' times?

i went to the track a few nights ago and went 15.2 @ 91, the best 60' was 2.2something. anything over half throttle would just spin like crazy. i didn't adjust tire pressure though and running 14" steel wheels with 195/70 tires. also automatic.

http://youtu.be/RXppsUVhJJE
my car ^
Re: almost 14s :(
Tuesday, December 13, 2011 8:00 PM
I also had a hell of a time launching my auto and getting ok 60' times.



Re: almost 14s :(
Tuesday, December 13, 2011 9:41 PM
austin i played with the tire pressure alot lol. i launch it around 2200 rpm to 2500 . my set up is 15 inch steelies on 205 60 15 fusion hri tires i must say they are pretty solid sticky tire for a all season tire lol.
Re: almost 14s :(
Thursday, December 15, 2011 5:39 AM
manny hernandez wrote:

yeah next yr will go back with bigger injectors better tune and better tires to crack 14s. it is kind of hard to cut a 2.0 in a auto cavalier with minimal mods just not enough power to me it seems lmao but will see in 2012


are you maxing out your stock injectors? you aren't pulling or forcing in more air so more fuel isn't going to help.


this is the start of my signature: have you read the RULES yet?
my carDomain updated 6/11/10 Forged and Supercharged


Re: almost 14s :(
Thursday, December 15, 2011 7:45 AM
Iirc the inj were at 95% ,he got ss inj that still need to go in


z28guy(KGM BEOTCH)
Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search