Cavi going to the track for the first time since 3400 swap - Racing Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
Cavi going to the track for the first time since 3400 swap
Sunday, May 13, 2012 9:13 PM
OK,
I'm taking this thing to the track Wednesday night.
1/4 mile
it has a 3400 with a five speed in it. I've ditched all the junk in it like the spare tire, jack, and some other stuff to lighten the load.
I'll start with quarter tank of gas or less to keep it as light as I can get. I've lightened it up quite a bit but have never weighed it.
I'm hoping to get into the 15s
maybe eek a high 14 IDK we'll see, I doubt it though.
it seems to run good but I think traction will be a huge issue.
I hope to get some different tires before I go but probably wont no $$$.$$ right now. so I'll be running some old bald tires. lol


either way it will be a good base time at least something to start from.
I'll be happy with a high 15 at this point.

Re: Cavi going to the track for the first time since 3400 swap
Wednesday, May 16, 2012 10:35 AM
I should be coming home with a time slip tonight. Is it possible for me to get on the 1/4 mile time list under 60 Degree V6 N/A
It looks as though there are some openings.
or maybe the Catch-All N/A I'm not sure which one my car falls into since it's a 1997 with a 99 V6 3400.
Re: Cavi going to the track for the first time since 3400 swap
Wednesday, May 16, 2012 8:44 PM
Well my 3400 N/A cavi went 14.84 @ 93.63 MPH
I probably could have dropped the time more but I did not have enough practice beforehand and was still dialing in my time.
I only had three runs tonight.

1st - 15.44 lots of wheel spin and shifted into second too soon
2nd - 15.29 more wheel spin in first and second
3rd - 14.84 seemed ok wish I could have launched like the rear wheel drive cars "hard" I had to ease into it and I'd still have wheel spin.

My tires are old, hard, and dry rotted. lol
I can't wait to see what some quality tires will do for my times.

I'll post the time slips soon and I also had my nephew get it on video.
Re: Cavi going to the track for the first time since 3400 swap
Wednesday, May 16, 2012 8:52 PM
you need to get the rear as stiff as possible. that torquey v6 does nothing but lift the @!#$ out of the front.



Come join us over on the Olds Quad 4 and Twin Cam Facebook group!
Re: Cavi going to the track for the first time since 3400 swap
Thursday, May 17, 2012 7:06 AM
Nice job!



FU Tuning



Re: Cavi going to the track for the first time since 3400 swap
Thursday, May 17, 2012 9:28 AM
Thanks guys, I was thinking how I could do that "stiffen the rear springs" .

I'd also like to point out that I never run with a spare tire or jack. I have AAA and Carry two cans of fix a flat and one of those small air compressors. I didn't want people thinking I gutted the car to lighten it up just for the race. It's exactly like it is everyday.
Re: Cavi going to the track for the first time since 3400 swap
Friday, May 25, 2012 4:36 PM
What RPM do you launch at? What tire PSI are u running in the front?


99z for 2015.. I'm back bitches
Re: Cavi going to the track for the first time since 3400 swap
Friday, May 25, 2012 7:34 PM
I'm not sure what RPM I launch at because I have yet to install a tach.
It can't be much over 1400 RPMs, just above idle I guess.
tire pressure is around 29PSI I never checked it. I forgot the gauge at home.

what RPM should I launch at? it seems if I launched at a higher RPM it would just spin the tires more.
and
What PSI should I set the front tires at?
I also want to keep it streetable so running a substantial low PSI would be unacceptable to me. I want to run it down the quarter they way I would run it at any given time on the street.
I want to go to a taller tire when I switch over to 16" rims so there will be less noticeable torque and a higher top end/speed.
Re: Cavi going to the track for the first time since 3400 swap
Friday, May 25, 2012 7:45 PM
Bill me-later wrote:

I'm not sure what RPM I launch at because I have yet to install a tach.
It can't be much over 1400 RPMs, just above idle I guess.
tire pressure is around 29PSI I never checked it. I forgot the gauge at home.

what RPM should I launch at? it seems if I launched at a higher RPM it would just spin the tires more.
and
What PSI should I set the front tires at?
I also want to keep it streetable so running a substantial low PSI would be unacceptable to me. I want to run it down the quarter they way I would run it at any given time on the street.
I want to go to a taller tire when I switch over to 16" rims so there will be less noticeable torque and a higher top end/speed.


I understand wanting to be like you are on the street, but simple fact is what works on the street does not work on the track. Surfaces are different.

I also would never run 29psi on the street. I'm usually 40psi.

Nothing wrong with adjusting tire pressure, as far as what psi, well it is a trail error type thing. Same for RPM's. You want as much as you can get without too much spinning.



FU Tuning



Re: Cavi going to the track for the first time since 3400 swap
Saturday, May 26, 2012 5:26 PM
well until I finish my port and polished upper and lower intake on or get 16" rims and tires I probably wont be back to the track.
I got to the track around 5:00pm and only ran twice then at 8:00 they went into bracket racing. well I was still dialing in my car. I know it"ll run faster but I did not have the opportunity. the cost was $12.00 to run those three times not bad but I wish I could have more dial in time.
Re: Cavi going to the track for the first time since 3400 swap
Saturday, May 26, 2012 7:14 PM
Wish I only had to pay $12. I get dinged $30 to run (unlimited) at GLD in Union Grove, WI. The other option is Wisconsin International Raceway in Kaukauna for $25 for 3 runs.




Re: Cavi going to the track for the first time since 3400 swap
Monday, May 28, 2012 7:50 AM
Holy cow, $25.00 for three runs! I'm glad my local track is only $12.00 then. Thanks for the reality check.
Re: Cavi going to the track for the first time since 3400 swap
Monday, July 30, 2012 6:42 PM
If all goes well, I'll go back to the track this wednesday since I've changed to 16" tires and fixed an electrical issue.
Re: Cavi going to the track for the first time since 3400 swap
Wednesday, August 01, 2012 6:33 PM
Well all did not go well.

I pulled to the burnout box and got lined up and put it in first dumped the clutch to warm up the tires and BAM! my engine mount broke again!
The stock upper mount from the Alero is too weak.

I will now fab an upper mount that will handle the torque.

at least I was able to drive it home
Re: Cavi going to the track for the first time since 3400 swap
Wednesday, August 01, 2012 7:11 PM
Where are you located at? I'm kind of curious to see what that mount looks like.




Re: Cavi going to the track for the first time since 3400 swap
Thursday, August 02, 2012 8:00 AM
You had a lot of wheel hop....last night.






Re: Cavi going to the track for the first time since 3400 swap
Thursday, August 02, 2012 9:27 AM
yeah, that was the first time I had Wheel hop. I think it was directly related to the broken engine mount. I'm glad the track official had me exit the track! it sounded like the engine was flopping around in the engine compartment.

The upper mount is stock Alero upper frame mount.
Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search