05 Vue Ecotec Replacement...Made a Bad Mistake...Need Help! - Other Cars Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
05 Vue Ecotec Replacement...Made a Bad Mistake...Need Help!
Monday, August 27, 2012 2:43 PM
So, 2 months ago a guy I work with wanted me to look at his 05 Vue. Said the Belt was ticking, and wanted me to put on a new one. No problem(For Background info, I have built a few f body cars, carbed and injected). Starts it up, knocks bad. I pulled the dipstick, and no oil. Added 5 Quarts of oil to get it to show to the normal level. I found him a running used motor, same year, same manual trans setup. Pulled the old motor and k member, and got the new one in.

We connected all the harness's plugs, filled the fluids, and tried to start it. It cranks and cranks, no go. Finally sputters, and dies. Have Spark, Fuel Pressure, and great Compression on the used motor. I start checking things out, and notice the throttle body is smoking hot. Now, this is a drive by wire car. We test some more plugs, and relearn the ECM and BCM. It has Passlock, but no chip in the key like the J Bodies do.

Turns out, their are (2) 8 pin connectors coming off the main harness. One runs to the throttle body, the other to the MAP and Injectors. I had them reversed. I sent 12 Volts to the throttle body, instead of 5, and reverse to the injectors.

I corrected the problem, and replaced the throttle body, and the ECU. When I tried to start the Vue, It starts, runs fine for 2 seconds, then cuts down to what sounds like 2 cyl, runs for a few more seconds, and dies. Tested the Crank Sensor, Tests within specs.

I bought the Vue form the guy last night, in the same shape as we left it. Anyone have any ideas, or done the same mistake I have?

Thanks guys!
Mark

Thread from another forum http://www.saturnfans.com/forums/showthread.php?t=181693

Re: 05 Vue Ecotec Replacement...Made a Bad Mistake...Need Help!
Monday, August 27, 2012 2:49 PM
do whatever the passlock relearn procedure for that vehicle is....



Re: 05 Vue Ecotec Replacement...Made a Bad Mistake...Need Help!
Wednesday, August 29, 2012 12:23 PM
ive heard of a similar situation, its has the same motor but the reluctor wheel was different on the crank, and he had to get a new motor.
Re: 05 Vue Ecotec Replacement...Made a Bad Mistake...Need Help!
Wednesday, August 29, 2012 1:16 PM
Relearn theft lock because you replaced icm. Go from there.

If it was the "relucter wheel" it wouldn't start to begin with, crank pulses wouldn't match and it wouldn't know what stroke the engine is on.


SPD RCR Z - '02 Z24 420whp
SLO GOAT - '04 GTO 305whp
RACER X - '78 Opel Kadett W41 Swap

Re: 05 Vue Ecotec Replacement...Made a Bad Mistake...Need Help!
Thursday, August 30, 2012 6:39 AM
oops i didnt realize i spelled reluctor wheel wrong lol
Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search