All The 96's with EManage Report Here - Tuning Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
All The 96's with EManage Report Here
Wednesday, July 27, 2005 7:52 PM
I just need to know of all the 96's running the emanage.....How many of you have gotten it to work successfully....

There are a few of us here that are having some trouble with it....

My main problem, My Emanage wont read my normal injector duty cycle correctly....It will read it fine thru a Tech 2 and The Ecu.....but on the laptop, the emanage will only show 1.1%...wont go anywhere above it....

Obviously the EManage basis its fuel addition off of stock injection, and multiplies from that, so if I am reading 1%...whats any number times 1? Yeah....sucks.

So, all us 96 guys lets band together here and try and figure this out, I have been thru the Emanage boards up and down, even talked to Mohd Heraiz and he has no idea....so maybe someone has a bit of info to help get this started....

Oh and BTW, I am running inline resistors, 10ohm, 10watt, between the ECU and The Emanage because I was told by JayP2k that the emanage could only read the high impedence, but the 96 has low, i did that, and still, same result.....




Re: All The 96's with EManage Report Here
Wednesday, July 27, 2005 8:23 PM
I am listening.

(for future reference and possibility of running emanage on my 96)




<a href="http://www.cardomain.com/id/fireside"><img src="http://www.influx.ca/avatars/stevefiresig.jpg"></a>
Re: All The 96's with EManage Report Here
Wednesday, July 27, 2005 10:10 PM
I have a 96 Grand Am with 2.4 / 5 speed and e-manage installed. I am currently having issues with it, but I'll let you know when I get them figured out here. I'm seeing 10% injector duty cycle... sometimes 11 and 12 at full throttle through out the rpm band. So when I add 50% fuel, I get a 15% total injector duty cycle, which doesnt cut it. I'm using RC Engineering 320cc injectors... Yeah, we do need help figuring this out.

-Bob
Re: All The 96's with EManage Report Here
Thursday, July 28, 2005 3:18 PM
Me to Bob...im also running the 320cc injectors from RC....

I cannot get it to read above 1.1% though....sounds like maybe I have a loose connection or something I need to go back thru it yet again....

Keep searching everyone....maybe we can get this cracked....



Re: All The 96's with EManage Report Here
Thursday, July 28, 2005 6:21 PM
I have a 96 ecu and entire drive-train from a wrecked Z24 that I out into my 98 sedan.

I will have to check later and see what my injector duty cycle says as I don't remember.




Re: All The 96's with EManage Report Here
Thursday, July 28, 2005 9:37 PM
if this is so much of a problem seems like switching to a later year PCM would be a solution the 96 is such a whore



1989 Turbo Trans Am #82, 2007 Cobalt SS G85





Re: All The 96's with EManage Report Here
Thursday, July 28, 2005 10:52 PM
I wonder if my 95 will have these problems, I plan to get the emanage ultimate, and use a wideband auto tune. This will mess up all my plans. is this just because the 96 ecu is the first obd2, and like mentioned, a bastard ecu?


Re: All The 96's with EManage Report Here
Friday, July 29, 2005 4:13 AM
It's not just '96, I have a '97 and it's doing the same thing.



Re: All The 96's with EManage Report Here
Friday, July 29, 2005 5:42 AM
I want to use the auto tune feature too... with the emanage blue you can use it, but only on the airflow adjustment map (whereas on the emanage ultimate you can use it to add fuel in the additional injection maps). So once I can get the additional injection map to make the car run a little rich I can do auto tune. Right now though, I'm adding 50% fuel and I'm still leaning out because the emanage is ending up with a 15% total duty cycle.

I have the RC injectors, and the emanage wires are soldered to the ECU wires (and they are connected to the appropriate wires), and the injectors under the hood clip into the stock harnesses (it looks like... I didnt put the injectors in someone else did prior owner) so then what the hell could the problem be? Is there some weird setting in the emanage I could play with? I know I have it set so stock injectors = 240, new = 320. If you mess with those numbers you can make it dump more fuel, but will it mess with the timing of it?

-Bob
Re: All The 96's with EManage Report Here
Friday, July 29, 2005 5:58 AM
Stock 2.4L injectors are 252cc not 240cc, you should change that or your idle may suffer a little




Re: All The 96's with EManage Report Here
Friday, July 29, 2005 9:17 AM
Idle is surprisingly fine because I have the anti engine stall thing working right... the only issue with it wanting to die is when I push the clutch in from a roll and slow down to a stop it leans out until i tap the gas a little...

Regardless... whats another option instead of the emanage? I want this car running and im sick of @!#$ getting in my way.

Re: All The 96's with EManage Report Here
Friday, July 29, 2005 12:44 PM
well theres always the accel DFI or mega squirt or the holley commander



1989 Turbo Trans Am #82, 2007 Cobalt SS G85





Re: All The 96's with EManage Report Here
Saturday, July 30, 2005 12:51 PM
Mike Jefferson wrote:

Stock 2.4L injectors are 252cc not 240cc, you should change that or your idle may suffer a little[/quote

not true, no matter what emanage changes (-50, +50, big or small conversion factor)when the vehicle is in closed loop the ecm will still maintain a 14.7:1 afr period.

i have a 96 but jay, this is not limited to us 96's. this is limited too all jbody, or should i say all GM manufactured cars that use a low impedance (peak and hold) injection system. so for us that would be 99+ model years will not experience this problem because, obviously, that year GM switched the platform to high impedance injectors.


________________________________________________

...bone stock
Re: All The 96's with EManage Report Here
Saturday, July 30, 2005 12:53 PM
gah! always mess these threads up, when can we get vBulletin?

can we please post this particular problem in one thread, it is getting very confusing to see the same problem posted in multiple topics


________________________________________________

...bone stock
Re: All The 96's with EManage Report Here
Saturday, July 30, 2005 12:58 PM
just for the record, Jay i chatted with you on AIM about the problem, and going over it many many times there is no way your injector duty cycle is at 1% all the time, it is your pulsewidth showing 1.1ms at idle and dipping to .9 when you rev it. which is exactly what is happening to ALL of our low impedance jbody's.

just a FYI for anyone with boost and ~300cc injectors, even if we had full function of the additional injection you will NOT be able to squeeze much more fuel out of the injectors. as duty cycle as shown on a tech 2 reports around 80-85%, 90-95% will be the most any injector can handle without damage.


________________________________________________

...bone stock
Re: All The 96's with EManage Report Here
Wednesday, August 17, 2005 11:53 AM
Mike Jefferson wrote:

It's not just '96, I have a '97 and it's doing the same thing.


Anyone know for sure how I can see if I have obd 1 or 2 in my 95 sunfire? I think i remember it was made in like december of 94. So, obd1? but its got an obd2 style port. Getting codes read from this car is a bitch, cause I have to take it to a dealer, or place with like a $20,000 scanner, cause autozone can't read it. it will connect, but can't read(probably cause its obd1) but the port is obd2. I tried to get an obd1 scanner, and the port was wrong.
Anyways, i'm off topic, so, this injector duty cycle, anyone think it will give me trouble?


Re: All The 96's with EManage Report Here
Wednesday, August 17, 2005 3:26 PM
If its OBD1 why are using EManage?



Re: All The 96's with EManage Report Here
Friday, August 19, 2005 10:07 AM
Jay wrote:

If its OBD1 why are using EManage?


If it is OBD1, what should I use? I haven't found a good product to re-program the ECU.


Re: All The 96's with EManage Report Here
Thursday, August 25, 2005 7:27 AM
bump. Anyone know?


Re: All The 96's with EManage Report Here
Thursday, August 25, 2005 7:48 AM
Don't know... I gave up on e-manage a long time ago.
Re: All The 96's with EManage Report Here
Thursday, August 25, 2005 8:33 PM
ya, kinda seems like more j-bodies are doing that.



Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search