EManage-Possible Fried Main Unit.... - Tuning Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
EManage-Possible Fried Main Unit....
Wednesday, June 15, 2005 12:35 PM
So I have gotten the emanage in, all connections being double checked and soldered together....

I am using the Greddy Pressure Sensor, with all the Greddy Goodies.

heres the problem: The injectors seem to not even be working, now understand this, I can read injector duty cycle, and the car runs fine until I make the cross from vacuum to boost the car just flatlines, and I am reading it from the additional injection table....

I even tried using a map from a car thats running GREAT, and still have the same problem, is the only solution going to be to using my friends emanage box and see if indeed the injector drivers are fried?






Re: EManage-Possible Fried Main Unit....
Wednesday, June 15, 2005 12:54 PM
Give Jamie a call, if theres anyone that knows its him



1989 Turbo Trans Am #82, 2007 Cobalt SS G85





Re: EManage-Possible Fried Main Unit....
Wednesday, June 15, 2005 3:38 PM
jamie is working on it with me dufus....



Re: EManage-Possible Fried Main Unit....
Wednesday, June 15, 2005 5:26 PM
Jay,

Please send me your e-manage file like I said last night. I just want to compare it to mine even though it works fine on Jamie's car.

Also, did you try swapping e-manages???? That would rule out a hardware problem right there.

If it's not hardware and it's not software, then it's a physical problem with the wiring.


<a href="http://www.j-body.org/members/mrpute"><img src="http://www.j-bom.com/images/sigs/putesig.jpg">
Re: EManage-Possible Fried Main Unit....
Wednesday, June 15, 2005 8:45 PM
Check your wireing. Swap E-manages.. see if the problem is still there.. i dont know why you havent tried that already. If the problem is solved (which i seriously doubt its the emanage) then you send me an email and let me know, ill see how i can help you out with this matter.

Like i said and will keep saying... IT worked fine till the day that the 2.4L died... I Had one of the S. Florida Guys in my car when the head gasket gave out.



Anyways Check:
1.) Wiring (some of the colors changed... so check one by one at the pins and write down which wire does what and what color it changes to)

2.) Check that you set up the Emanage Correctly

3.) Check another emanage WITH THE SAME bins as the one you have now, to see if it works. OR Try someone elses bin


-DJ

Re: EManage-Possible Fried Main Unit....
Wednesday, June 15, 2005 11:41 PM
The last thing for us to do is to swap emanages.....

We have already tried loading a map from a car running and still got the same results.

jamie smith is the one doing the actual tuning on the emanage, he has been working with it for quite some time now, as he tuned his car into a 11:1 himself, which to me is pretty impressive, but regardless, we have everything else doing everything it should be, like I said, I can read injector duty cycle, so the last step for us to try.

Dennis, once again, Im sorry for blowing up on you the other night, but this whole situation has been really frustrating, I had planned to take the car to STL to Brian Klockes Memorial Car Show and now I dont think I will be able to attend, so I hope we can set things aside and try to get this turbo piece of mine back on the drag strip.....



Re: EManage-Possible Fried Main Unit....
Friday, June 17, 2005 3:35 PM
Yes i agree, noone should rip anyone off.. even if they are j-body members or not... and no the scammer shouldnt have to refund or get it resolved.... they should just NOT BE SCAMMING PEOPLE.... Just cause they scam someone and someone does something about it they should just give them money back and try it on someone else? NO... They just shouldnt be scamming in the first place.

I Have sold alot of stuff to different members of this board and i have never ripped anyone off.. Just cause he cant get the emanage to work doesnt mean i ripped him off... He thinks the drivers are fried.. all i know is that when it came off my car it was working... he didnt do the wiring... might be that his friends wired it wrong and fried the Drivers, i dont know what happened or why the emanage just mysteriously stopped working, im not there to watch him, im not there making sure he doesnt break the damn thing.

if he fried it... im not gonna give him a refund.. what am i going to do with a broken emanage... sell it? No im not a scammer.

^^ Posted by DJRuiz in the South east region forum.

He thinks I wired it wrong, and I fried it,.......which is the biggest bs ever,

I would not be able to read injector duty cycles if it was wired inccorectly though.





Re: EManage-Possible Fried Main Unit....
Sunday, June 19, 2005 12:44 AM
I trust Jamie and his wiring skillz........ He is my go-to guy if I ever have a Emanage ?.....

Let me know what you guys find out Jay, and tell Jamie I say 'whats up'




SPD RCR Z - '02 Z24 420whp
SLO GOAT - '04 GTO 305whp
RACER X - '78 Opel Kadett W41 Swap

Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search