still trying to get my auto to shift at WOT... - Tuning Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
still trying to get my auto to shift at WOT...
Tuesday, June 17, 2008 1:53 PM
ok guys, extreme HPT n00b here, but im learning...

over the past week ive been trying to tweak stuff to get my tranny to shift at WOT w/o hitting (what seems like fuel cut). curtis (skunk) has been helping me learn how to use it over the phone and he has an auto tune that worked for another person so ive been inputting everything from that tune and not having much luck.

so far with what ive done, one thing that i always thought would work.. raising the fuel cut so the tranny had time to shift worked, but only from the 1<2 shift. shifts perfectly, but not 2<3 or 3<4. i raised the FC to 8000.

something weird... from 2<3 and 3<4 the tach reads 6500 and it still bounces (what seems like fuel cut), even though its set to 8000.

any ideas here?




Re: still trying to get my auto to shift at WOT...
Tuesday, June 17, 2008 2:47 PM
Can you upload, or email me a copy of your tune? Also what about spark limiter?



FU Tuning



Re: still trying to get my auto to shift at WOT...
Tuesday, June 17, 2008 11:41 PM
Brad you REALLY need to ditch the autotrans interceptor... its causing you LOTS of problems.



Re: still trying to get my auto to shift at WOT...
Wednesday, June 18, 2008 6:08 AM
John Higgins wrote:

Can you upload, or email me a copy of your tune? Also what about spark limiter?


x2

you have fuel cut & spark cut.

plus a log file, and tune would help us help you.





Re: still trying to get my auto to shift at WOT...
Wednesday, June 18, 2008 6:08 AM
john- spark ramp out is set to 35,555 or something like that.. whatever the max is.

tom- i did that last night after me and curt adjusted my pressures. thing is... it didnt help whatsoever, but the difference in drivabilty is enough to make me keep it off. i couldnt stand how hard it went into gear.

another wierd thing.. when i first had ron's tune and it wouldn't shift at WOT, i installed the ATI set to 100% and it shifted.

last night i talked things over with pat cleavenger (mad scientist) on here and he said to try maxing out the VSS vs traction control settings, it seemed to work for his auto car and was the exact problem why his wouldnt shift at WOT. so ill be flashing that in and running it later today.



Re: still trying to get my auto to shift at WOT...
Wednesday, June 18, 2008 10:36 AM
Keep us updated dude

Im having similiar problems and just got my HP Tuners yesterday

Ive spoken to John Higgins and he has been helpful just like to know what you find out



Re: still trying to get my auto to shift at WOT...
Wednesday, June 18, 2008 2:59 PM
ITS FIXED!!!! YEAAAAAAAH!!!!!!

it WAS the vss vs traction control, bump that ish to the max. and i know for a fact thats what was doing it because it was the only thing i changed.

i have the shift speed out of coralation with the shift rpm though because i have the 1<2 shift set at 6500 and it actually shifts near 6200. then heres the really bad part i have the 2<3 shift set at 6500 and it doesnt shift til 7300!!! i know, i know... at that level with a stock block im just begging for a rod to be ejected but i said F it i wanna see where it shifts so i let it keep going and going and at about 7k i was like noooooo freaking shift!!! lol and then it finally did at 7300.

gonna start tweaking the shift-speed to get the shifts where they need to be, which is closer to 6500 im hoping for.

but the car feels absolutely amazing now that it finally shifts after a freaking year.

thanks to everyone who has been helping me, i appreciate the hell out of you.



Re: still trying to get my auto to shift at WOT...
Wednesday, June 18, 2008 3:38 PM
z yaaaa wrote:

ITS FIXED!!!! YEAAAAAAAH!!!!!!

it WAS the vss vs traction control, bump that ish to the max. and i know for a fact thats what was doing it because it was the only thing i changed.

i have the shift speed out of coralation with the shift rpm though because i have the 1


What was it set at? I would like to see your file to compare. I do not see how that section would affect shifting?



FU Tuning



Re: still trying to get my auto to shift at WOT...
Wednesday, June 18, 2008 9:33 PM
what email you want me to send the stuff over to?



Re: still trying to get my auto to shift at WOT...
Wednesday, June 18, 2008 10:45 PM
Would you be able to send me your file also to the Email in my profile?



Re: still trying to get my auto to shift at WOT...
Thursday, June 19, 2008 3:39 AM
JMHZ2497@comcast.net



FU Tuning




Re: still trying to get my auto to shift at WOT...
Thursday, June 19, 2008 5:28 AM
stock block?


is that a B18C5 or what, maybe you need a block guard or need to sleeve it.




Get a better oil pump!

Chris




'02 Z-24 Supercharged
13.7 @102.45 MPH Third Place, 2007 GMSC Bash SOLD AS OF 01MAR08

Re: still trying to get my auto to shift at WOT...
Thursday, June 19, 2008 6:19 AM
but chris... its got brand new lifters.

hahahaha

check email john and suicide...



Re: still trying to get my auto to shift at WOT...
Thursday, June 19, 2008 6:21 AM
glad to hear you got it figured out....





Re: still trying to get my auto to shift at WOT...
Thursday, June 19, 2008 7:43 AM
Brad glad to hear. Once I start messing with my z24 again I might need some help getting rid of my B&M shiftplus.



Re: still trying to get my auto to shift at WOT...
Thursday, June 19, 2008 8:22 AM
Wondering why you have your shift speeds from 3-4 and 4-3 set so high?



Re: still trying to get my auto to shift at WOT...
Thursday, June 19, 2008 9:36 AM
well, for one thing... i was going off someone else's tune. i just started tweaking the shift MPH yesterday so i could get it to shift right around 6500 for 1<2 and 2<3.

but really... whats the problem that you see?? why do you say they are too high?



Re: still trying to get my auto to shift at WOT...
Thursday, June 19, 2008 9:40 AM
z yaaaa wrote:

well, for one thing... i was going off someone else's tune. i just started tweaking the shift MPH yesterday so i could get it to shift right around 6500 for 1


I got your email and emailed you back. It shows 1-3 at 45 mph, 2-3 at 80 mph and 3-4 at 256 mph. You do not see a problem with that?



FU Tuning



Re: still trying to get my auto to shift at WOT...
Thursday, June 19, 2008 10:17 AM
Your have 3-4 and 4-3 set at 256 MPH





Re: still trying to get my auto to shift at WOT...
Thursday, June 19, 2008 10:21 AM
Ooooh Who was right? I told you you needed to look at the shift speed not just the rpm.



FORGET GIRLS GONE WILD WE HAVE GOVERNMENT SPENDING GONE WILD!

Re: still trying to get my auto to shift at WOT...
Thursday, June 19, 2008 10:28 AM
@ 256 mph



LE61T PTE6262 Powered


Re: still trying to get my auto to shift at WOT...
Thursday, June 19, 2008 11:08 AM
Are the gear ratio's in the LD9 auto's the same as for eco's? I'll be looking into this stuff later in the summer helping a buddy tune his SC eco auto, good info in here!


15.3 @ 89.97mph - '01 SFGT
'98 Acura 1.6EL Sport 5M Y7/Y8 mini me
Re: still trying to get my auto to shift at WOT...
Thursday, June 19, 2008 12:06 PM
my guess is the reason the 4-3 shift is set to max is so it doesnt come into play at all and the RPM is what shifts it.

i didnt do it, so i couldnt tell you, all i can say is that it works fine.

and it wasnt the shift speed or shift rpm that was causing it to mis-function WADE, it was the VSS VS high rpm VS traction control table that was screwing it up. i maxed out the values in there and after a week of messing with everything it was the ONLY thing that worked, which basically... dis-ables the TC, but oh well.. the car will never need it anyways.



Edited 1 time(s). Last edited Thursday, June 19, 2008 12:07 PM


Re: still trying to get my auto to shift at WOT...
Thursday, June 19, 2008 1:03 PM
z yaaaa wrote:

my guess is the reason the 4-3 shift is set to max is so it doesnt come into play at all and the RPM is what shifts it.

i didnt do it, so i couldnt tell you, all i can say is that it works fine.

and it wasnt the shift speed or shift rpm that was causing it to mis-function WADE, it was the VSS VS high rpm VS traction control table that was screwing it up. i maxed out the values in there and after a week of messing with everything it was the ONLY thing that worked, which basically... dis-ables the TC, but oh well.. the car will never need it anyways.


This is where you are wrong. It was the shift MPH, but you were able to fix it a different way. You are happy with it and feel your fix was the right, but it was not. I know shifted and a few others have stated that when doing transmission tuning you have to be very careful, and shift RPM and shift MPH should be changed together because they both affect each other.

Godd luck, but I would not be happy with the changes you made.



FU Tuning



Re: still trying to get my auto to shift at WOT...
Thursday, June 19, 2008 1:34 PM
The only info I have is from reading on the hpt forum. If you type in" WOT SHIFT" you will get tons of posts to sift through. So far the long and the short of what I have read is that in order to upshift under WOT your set comand shift speed value and RPM value must both be met or it will not shift.



FORGET GIRLS GONE WILD WE HAVE GOVERNMENT SPENDING GONE WILD!

Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search