Megasquirt Revisited - Page 4 - Tuning Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
Re: Megasquirt Revisited
Monday, August 22, 2005 12:12 PM
robbie, i had mine hooked to the same wire and having the odd ignition signal just never settledright with me. having it set wrong could also cause problems in the future. ou should have the same pin on your ecu hat the rest of the cars have wher eyou can get a accurate tach signal. if i get some time this week ill try it on my parts car and let you guys know.



99 Turbo Sunfire GT | Ram 2500 | International Rollback | Mr Hanky the Suburban

Re: Megasquirt Revisited
Sunday, August 28, 2005 6:15 AM
Roscoe

I have had my car running with those settings and the tach wire hooked up like that for over 7 months,it has no problems at all.



Re: Megasquirt Revisited
Sunday, August 28, 2005 11:31 AM
I'm thinking that the difference is in the years. Robbie's is a 95 and Roscoe's is a 99, if the info in their registries is correct. The 95 is an OBD1 engine so that wire would work, but not nessicarily on the OBD2



Kevin Johnson
Jbody Club of Alberta
<a href ="http://www3.telus.net/public/styder" target="_blank"><img src="http://www.j-body.org/registry/poundinfire/j-body_sig.gif"></a>
Re: Megasquirt Revisited
Monday, August 29, 2005 1:49 PM
Mr. Pute wrote:

Well, I ordered all of my Megasquirt stuff last night:

New v3.0 full kit, Megasquirt-II CPU, Stimulator kit, relay board kit.

I know the relay board isn't necessary, but I want to retain my factory harnesses so I can switch back to stock in the event the MS craps out on me while I'm on the road.

Excidium,

What's the Digi-Key part number for the resistors you ordered? Here's what I found:

Digi-Key Part Number: RHD-2.5-ND
Manufacturer Part Number: RH0502R500FC02
Description: RES 2.5 OHM 1%50W ALUM HOUSED WW
Unit Price: $6.25

Is this what you used?


Not sure if this is mentioned later, but isn't the relay board built into the v3.0 board? I've got the older board, so no idea, but I thought that was one of the big upgrades, or was it just that the flyback board is now on there? Anyways, I've got a megasquirt, but on my eagle talon not my cavalier .
Re: Megasquirt Revisited
Monday, August 29, 2005 4:45 PM
Billy wrote:

isn't the relay board built into the v3.0 board? . . . was it just that the flyback board is now on there?


No. Yes.



<a href="http://www.j-body.org/classifieds/detail/34892/">FOR SALE: GM S/C, Pullies, and Alky Injection. CLICK!!</a>
<a href="http://www.j-body.org/members/mrpute"><img src="http://www.j-bom.com/images/sigs/putesig.jpg">
Re: Megasquirt Revisited
Tuesday, August 30, 2005 7:25 PM
Well, I got my 2.2 running and idling fairly well today. Took a bit of messing around with cranking PW, after start enrichment, warmup enrichment and VE tables. All I have to do is figure out why the MS blips into accell enrichment every so often at idle causing a small surge.



Kevin Johnson
Jbody Club of Alberta
<a href ="http://www3.telus.net/public/styder" target="_blank"><img src="http://www.j-body.org/registry/poundinfire/j-body_sig.gif"></a>
Re: Megasquirt Revisited
Wednesday, August 31, 2005 3:22 PM
PoundinFire
check your accel enrichment time ,set it above 30 and see what it does,
Also I will send you my ve map ,I just have to some how get it off my lap top



Re: Megasquirt Revisited
Wednesday, August 31, 2005 3:50 PM
I've gotten the stumble to all but disappear. I was slowly rising the lowest TPSdot bin from 1 to 2 V/s but my laptop battery died and my charger cord gave up the ghost. New one on the way tho. I will also check out setting the time above 30 if changing the bin does not help.

VE maps would be great, definatly anything to compare to is nice.



Kevin Johnson
Jbody Club of Alberta
<a href ="http://www3.telus.net/public/styder" target="_blank"><img src="http://www.j-body.org/registry/poundinfire/j-body_sig.gif"></a>
Re: Megasquirt Revisited
Wednesday, August 31, 2005 4:31 PM
Check out this MS powered truck.
http://msefi.com/viewtopic.php?t=11146
there is also a video .



Re: Megasquirt Revisited
Sunday, October 02, 2005 8:31 PM
So far I've gotten mine runing like a champ. Gained ~ 3mpg economy by tuning with the wideband. I think I can get a bit better yet. Now I'm working on tuning cranking pulsewidths now that it is getting colder. I only have to overcome my problem with my car battery. It used to last over a week of sitting and still start the car in very cold weather, now it almost dies after 12 hours of not running. Makes it for real hard starting when your injectors are only getting 9V.



Re: Megasquirt Revisited
Sunday, October 02, 2005 9:05 PM
i could use the VE maps also, I had my unit all hooked up but something happened to the board that i got to figure out before i can reinstall it. but if anyone has the VE maps that i can take a look at that would be great





Re: Megasquirt Revisited
Sunday, October 02, 2005 9:14 PM
Volumeking333 : i'll send you a ve table when i get home from work in the morning. it will have to be adjusted a bit, but i'll give you the details in the email.



Re: Megasquirt Revisited
Monday, October 03, 2005 12:49 PM
cool cool thanks alot





Re: Megasquirt Revisited
Monday, October 03, 2005 1:17 PM
email me at kdjhomeATtelus.net and i'll send you the ve map



Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search