Starting or lack of..... - Page 4 - Tuning Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
Re: Starting or lack of.....
Wednesday, March 03, 2010 6:34 AM
too winey-
Why the ignition switch????????????????? I understand the fuel pump is "kicking on", so given the information (OP stated no voltage during crank and run) - there is an open ckt on the grey wire to the injectors (CKT# 120). Not sure where your coming from with the "grey wire doesn't mean anything" - if thats the case remove the wire from your vehicle and give us a report on your vehicle's performance - it's just extra weight, right?


Mike-
Be careful running a ground to the injectors (simulating an injector pulse) - don't hold it to ground for too long of a period. I would rather see you run a temporary jumper wire with 12V to the Hi side of the injectors (cavity A on the injector) and let the ECM fire them.

Just to be sure... lets make sure you are checking the voltage on the grey wire (CKT #120) properly. Unplug one of the injectors. Using a 12V test light, ground one end to the battery (neg) and securely probe the terminal of cavity A of the injector connector. Watch for a solid light during crank and key on.
Mike

Re: Starting or lack of.....
Wednesday, March 03, 2010 6:45 PM
The reason I say the switch is because I have had this happen in Ecotec swapped cars. On first start ups. Fuel pump would kick on but no fuel, no injectors working. Swap ign switch and bam get theft lock, do relearn and running car. I'm not saying the switch he put in is bad, but I do not think the system is reconizing it.

Reason I said grey wire does not mean anything is the pump is running.



FU Tuning



Re: Starting or lack of.....
Thursday, March 04, 2010 3:38 AM
m dailey wrote:

too winey-
Why the ignition switch????????????????? I understand the fuel pump is "kicking on", so given the information (OP stated no voltage during crank and run) - there is an open ckt on the grey wire to the injectors (CKT# 120). Not sure where your coming from with the "grey wire doesn't mean anything" - if thats the case remove the wire from your vehicle and give us a report on your vehicle's performance - it's just extra weight, right?


Mike-
Be careful running a ground to the injectors (simulating an injector pulse) - don't hold it to ground for too long of a period. I would rather see you run a temporary jumper wire with 12V to the Hi side of the injectors (cavity A on the injector) and let the ECM fire them.

Just to be sure... lets make sure you are checking the voltage on the grey wire (CKT #120) properly. Unplug one of the injectors. Using a 12V test light, ground one end to the battery (neg) and securely probe the terminal of cavity A of the injector connector. Watch for a solid light during crank and key on.
Mike

I was going to have the electrical engineer at work make up a simple Pulse width modulation circuit to test them.




Re: Starting or lack of.....
Thursday, March 04, 2010 6:16 AM
Get noid lights and check to see if your injectors are electricity while cranking. They can be rented at O'reillys.



Re: Starting or lack of.....
Thursday, March 04, 2010 6:20 AM
Also have you checked for continuity of your injector wires? to the fuse block? Im looking at the diagram right now and if your pump is running that eliminates a lot of possibilities as the injectors are on the same circuit as the pump. I could possibly be a wiring issue in the engine harness.



Re: Starting or lack of.....
Thursday, March 04, 2010 6:29 AM
Wrench Monkey wrote:

Get noid lights and check to see if your injectors are electricity while cranking. They can be rented at O'reillys.

I purchased a set from autozone......and they do not light at all.

Yes I have checked the continuity with a ohm meter, I'll recheck them back to the fuse block again.

My fuel pump kicks on fine, and I can turn it on or off inside HPTuners.

Tom thanks for the help.





Edited 1 time(s). Last edited Thursday, March 04, 2010 6:36 AM


Re: Starting or lack of.....
Thursday, March 04, 2010 7:32 AM
Check for power to the common injector wire, then check for continuity from the injector to the pcm.



Re: Starting or lack of.....
Saturday, March 06, 2010 12:08 AM
-MD- Enforcer wrote:

Wrench Monkey wrote:

Get noid lights and check to see if your injectors are electricity while cranking. They can be rented at O'reillys.

I purchased a set from autozone......and they do not light at all.

Yes I have checked the continuity with a ohm meter, I'll recheck them back to the fuse block again.

My fuel pump kicks on fine, and I can turn it on or off inside HPTuners.

Tom thanks for the help.


Wait! a year ago when you first made the post about your car not starting, I told you to check the injector circuit with a noid light and you said "Cranks like hell. Noid lights light up fine. "



Re: Starting or lack of.....
Sunday, March 07, 2010 3:20 PM
At that time I had injectors but no spark......now I have spark and no fuel



Re: Starting or lack of.....
Tuesday, March 09, 2010 4:30 PM
subscribed'.


good luck!






Re: Starting or lack of.....
Wednesday, March 10, 2010 11:13 AM
Jake wrote:

subscribed'.


good luck!

x2



2010 Subaru Impreza WRX Limited
1999 Cavalier Z24 Supercharged
1999 Grand AM SE (Beater Car)
1997 GMC Sierra
2007 Honda CBR 600RR
2005 Honda TRX450R

Re: Starting or lack of.....
Wednesday, March 10, 2010 11:49 AM
Unfortunately or fortunately there are 7 of us with 99Z's that are having the EXACT same problem.
Mike Nahodil
marshall smock
shane sarna
Greg B
and a few more, but forgot there names.......I believe everyone's z24 is from the lordstown plant. 11th digit in VIN is 7.



This is how it goes for most.....
Replace fuel pump because it died......
Replace Crank Position sensor, after tach goes to 8,000rpm and stays there.....
Replace PCM, after nothing else makes sence.....

Everything goes crazy. A few have sold their cars, because they can not fix the problem. One guy rewired his entire car to a 2000 to fix the problem.

This is the start of the craziness for me.










Edited 2 time(s). Last edited Wednesday, March 10, 2010 11:51 AM


Re: Starting or lack of.....
Wednesday, March 10, 2010 11:55 AM
@!#$, this scares me! I better check my VIN!



2010 Subaru Impreza WRX Limited
1999 Cavalier Z24 Supercharged
1999 Grand AM SE (Beater Car)
1997 GMC Sierra
2007 Honda CBR 600RR
2005 Honda TRX450R
Re: Starting or lack of.....
Wednesday, March 10, 2010 6:11 PM
Wow, just checked my VIN. 11th digit is a 7. I'm taking a 5000 mile trip with the Cav in a week. *Crosses fingers*



2010 Subaru Impreza WRX Limited
1999 Cavalier Z24 Supercharged
1999 Grand AM SE (Beater Car)
1997 GMC Sierra
2007 Honda CBR 600RR
2005 Honda TRX450R
Re: Starting or lack of.....
Thursday, March 11, 2010 3:03 AM
Luke, you would happen to have an extra 99 gauge cluster with digital odometer would you.......






Re: Starting or lack of.....
Thursday, March 11, 2010 6:57 AM
I know i could figure it out if i was there



Re: Starting or lack of.....
Thursday, March 11, 2010 1:00 PM
-MD- Enforcer wrote:

Luke, you would happen to have an extra 99 gauge cluster with digital odometer would you.......

I don't...although there is a huuuuge junk yard a few hours away that I could almost guarantee to find one in. I'm headed that way in 3 or 4 weeks.



2010 Subaru Impreza WRX Limited
1999 Cavalier Z24 Supercharged
1999 Grand AM SE (Beater Car)
1997 GMC Sierra
2007 Honda CBR 600RR
2005 Honda TRX450R
Re: Starting or lack of.....
Thursday, March 11, 2010 1:08 PM
Keep me in mind if you head that way.






Re: Starting or lack of.....
Friday, March 12, 2010 6:29 PM
check this out...

Also. Maybe there is a problem with your racetronix wiring harness?????




Currently #4 in Ecotec Forced Induction horsepower ratings. 505.8 WHP 414WTQ!!!
Currently 6th quickest Ecotec on the .org -12.453 @ 116.45 MPH!!!

Re: Starting or lack of.....
Friday, March 12, 2010 6:40 PM
Roofy wrote:

check this out...

Also. Maybe there is a problem with your racetronix wiring harness?????


His fuel pump is working.



FU Tuning



Re: Starting or lack of.....
Saturday, March 13, 2010 3:46 PM
I know that, but the harness is different from the factory one. Maybe there is a fault in the harness not letting it start???? Also another thought. Check the oil pressure switch and wiring. I believe these cars have a safety override that will cut fuel injector pulsewidth if there is low oil pressure.




Currently #4 in Ecotec Forced Induction horsepower ratings. 505.8 WHP 414WTQ!!!
Currently 6th quickest Ecotec on the .org -12.453 @ 116.45 MPH!!!


Re: Starting or lack of.....
Saturday, March 13, 2010 5:28 PM
Roofy wrote:

I know that, but the harness is different from the factory one. Maybe there is a fault in the harness not letting it start???? Also another thought. Check the oil pressure switch and wiring. I believe these cars have a safety override that will cut fuel injector pulsewidth if there is low oil pressure.


The harness simply plugs in between the stock wiring at the pump and the pump. It does not affect anything else in the system.

Now that oil pressure switch is interesting. I have heard of that years ago, but never seen anything to support it. hmmm.



FU Tuning



Re: Starting or lack of.....
Saturday, March 13, 2010 6:33 PM
If it ends up bing the oil pressure switch or circuit, I want a cookie!!!!




Currently #4 in Ecotec Forced Induction horsepower ratings. 505.8 WHP 414WTQ!!!
Currently 6th quickest Ecotec on the .org -12.453 @ 116.45 MPH!!!

Re: Starting or lack of.....
Sunday, March 14, 2010 11:34 AM
I replaced the oil pressure switch months ago, and at that time checked the wiring.


I was going to go over and work on the cav....but it is now snowing.






Re: Starting or lack of.....
Monday, March 15, 2010 12:18 AM
^^^ If you could tow it here, I'd hook up my Snap-On Modus scanner and figure it out. Sux that you are over 100 miles away!!!




Currently #4 in Ecotec Forced Induction horsepower ratings. 505.8 WHP 414WTQ!!!
Currently 6th quickest Ecotec on the .org -12.453 @ 116.45 MPH!!!

Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search