Tuning Issues, help a poor guy out! - Page 2 - Tuning Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
Re: Tuning Issues, help a poor guy out!
Thursday, December 01, 2005 4:35 PM
dragracemyz24 - get ahold of me whenever u can. i got ur aim name saved now


http://www.cardomain.com/id/StylezTA

Re: Tuning Issues, help a poor guy out!
Thursday, December 01, 2005 8:36 PM
I had a problem with my 96 turbo Z like this. Mine was TPS sensor. Once replaced it was great! I have not S-AFC, 370cc injectors, AFPR, and adjustable FMU. AFPR set at 28psi.



FU Tuning



Re: Tuning Issues, help a poor guy out!
Friday, December 02, 2005 3:06 AM
tps..... well we can try that out i guess!lol


http://www.cardomain.com/id/StylezTA
Re: Tuning Issues, help a poor guy out!
Saturday, December 03, 2005 10:17 PM
hi man, i hope you can solve your problems.
If you ask me i think that your problems seems to be that your computer is trying to get your a/f ratio to the 14.5 stock settings, and thats why the numbers vary so much.
See this is what the computer is reading... 11 too reach, so it get lower the injectors duty cicle. then 17 too reach, so it get upper the injectors duty cicle, and keep doing it until the car shuts down. So to me your having problems with your o2 sensor. why dont you try by changing it with one of another z24 perhaps of a friend of your and see what happends? if this do not solve your problem check with a voltage tester the readings of your map sensor and your tps or maybe check the proper operation of your iac.
Re: Tuning Issues, help a poor guy out!
Sunday, December 04, 2005 11:41 AM
Quote:

lol holy hell man. all those problems u named i think i had or have! ghahahaha i think i feel so bad for both of us.
1) engine fire - everytime i turn my car on cold. runs to rich, misfire code .


I was talking about this kind of fire.


I need to know what our tps iac and 02 primary voltages are suppose to be. Anybody have an idea??? rather than go out and buy them all I am sure it is one of them if not a combination of more than one.





01 Z24 Turbo MMMM YUMMY
Re: Tuning Issues, help a poor guy out!
Sunday, December 04, 2005 12:05 PM
our O2 sensor is really cheap being a 1 wire. i am gonna try and replace that this week along with the TPS. mind as well since mine are all the stock ones anyway which are 135k old now.


http://www.cardomain.com/id/StylezTA
Re: Tuning Issues, help a poor guy out!
Wednesday, December 14, 2005 6:13 PM
I did find that on *some* Z24's with a A/F gauge hooked to the 1 wire O2 sensor, you will get a loppy idle, and an ocasional stall once it warms up........ cant say if this is your problem, but its one I have noticed that carries the same simptoms as this.




SPD RCR Z - '02 Z24 420whp
SLO GOAT - '04 GTO 305whp
RACER X - '78 Opel Kadett W41 Swap

Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search