Command AFR - Tuning Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
Command AFR
Wednesday, February 22, 2012 8:25 PM
My command AFR is set lower than I'd like to during cruising. I can't for the life of me figure out how to change it. I've compared my tune to others who have the command showing where I would like mine and can't find where the differences are. Any ideas to look where I must be missing?



12.6 @ 114.6 MPH


Re: Command AFR
Thursday, February 23, 2012 12:41 AM
You have to change the commanded along with the multiplier if you wish. Then ve tune... It won't just go to what you command without ve tuning....



Re: Command AFR
Thursday, February 23, 2012 4:26 AM
During normal driving (non PE) the ECU controls AFR, and will shoot for 14:6. You can not adjust that on our ECU's.



FU Tuning



Re: Command AFR
Thursday, February 23, 2012 8:47 AM
SLO- Yeah, both tables are set fine (PE mode) and VE is about where I want it, but I'm talking specifically about the command AFR, not what AFR I'm actually getting.

Addicted to meth wrote:

During normal driving (non PE) the ECU controls AFR, and will shoot for 14:6. You can not adjust that on our ECU's.

Is that only if closed loop is enabled? I have mine disabled and logs always show the command during cruse at 13-13.10. I have my PE set to enable at 2500rpm so it shouldn't be in PE during normal cruising. If I get on it and enter into PE mode, then the command AFR goes to what I have it set at correctly between where I set it at per ECT and the RPM multiplier.



12.6 @ 114.6 MPH

Re: Command AFR
Thursday, February 23, 2012 12:23 PM
We are missing tables... This has already been discussed....





P&P Tuning
420.5whp / 359.8wtq

Re: Command AFR
Thursday, February 23, 2012 12:50 PM
QWK LN2 (P&P Tuning) wrote:

We are missing tables... This has already been discussed....

Right, but why is mine at 13 and others are at 14.6ish during normal crusing (not PE)? Could it be since I have my closed loop diabled?



12.6 @ 114.6 MPH

Re: Command AFR
Thursday, February 23, 2012 2:00 PM
--Boosted Z-- wrote:

QWK LN2 (P&P Tuning) wrote:

We are missing tables... This has already been discussed....

Right, but why is mine at 13 and others are at 14.6ish during normal crusing (not PE)? Could it be since I have my closed loop diabled?
Yes.. With it in OL, it basically does what it wants to....





P&P Tuning
420.5whp / 359.8wtq

Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search