Wideband signal through A/C pressure causes erratic Idle - Tuning Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
Wideband signal through A/C pressure causes erratic Idle
Wednesday, October 30, 2013 4:11 PM
So I just finished wiring my wideband setup through the A/C pressure switch. I have everything wired with quick disconnects. The A/C clutch has both wires cut with quick disconnects, the A/C pressure switch signal wire is cut with quick disconnects.

Now the problem I am having is that even with everything disconnected, and the A/C fuse pulled out from under the hood, when I try to use my defroster, the IAC motor tries to raise the idle for A/C, based off of the voltage it is seeing from the Wideband controller (which is very erratic, and will go in another post).

When I try to turn the defroster on, the engine surges violently, as the IAC snaps the throttle open and shut, and it hangs the throttle open resulting in a 2500 ish Idle speed.

The only solution I've found is simply unplugging the IAC motor, which results in the smoothest, most regular idle the car has ever had.

Anyone know why the IAC is still kicking on even when the A/C fuse is removed?

Re: Wideband signal through A/C pressure causes erratic Idle
Monday, November 11, 2013 1:39 PM
why are you turning on the ac with the wideband hooked up?



Re: Wideband signal through A/C pressure causes erratic Idle
Friday, January 10, 2014 9:58 PM
Have a switch to disconnect the wideband's signal. Only allow the wideband wire to be connected to the A/C pressure wire when you're tuning and don't use your defrost.

That's what I've done all these years. It'd be nice to somehow disable the HVAC knob from trying to turn on the A/C when defrost is selected.



Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search