hp tuning problem?? - Tuning Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
hp tuning problem??
Tuesday, July 23, 2013 1:59 PM
Hello Everyone...

Very general question... after tuning my car this weekend my tuner and I experianced something a little different. After reflashing the last 2 times the vehicle would not want to start. It would crank very slow.. to the point where we thought the battery may be dead. However I have a expensive battery and charging system tester.. the battery was a Optima and had 670 CCA and 13.2 volts.

The first time this happened... after a few minutes it would start while holding the key in crank... it would crank slowly 1 time and while still holding the key in crank the speed of the engine increased to where it finally started... only happens after writing to the ECU.

The second time the tuner flashed the ECU in the driveway and after he left I tried to start the vehicle to move it into the garage and it did the same thing. I have driven it 3 times this week and it has not done it since, have any of you experianced this? The only place I found that people had this problem was on the Corvette forums and they state by unplugging the ECU for a minute or two, or disconnecting the negative battery cable for a few minutes it fixes the problem.. I will try this the next time it happens just looking for input... kind of worried to drive to car far distances at this point and sut it off....

Also a side note is that this weekend is the only time we could get the car to do a high speed write.... have flashed this car over 20-30 times and all had to be low speed, other thought is to only slow speed flash it......

Thanks guys.




Re: hp tuning problem??
Tuesday, July 23, 2013 4:35 PM
My 1st thought is that the starter could be starting to go.




Re: hp tuning problem??
Tuesday, July 23, 2013 6:18 PM
Tinkles..

I would love for that to be the case.. Easy fix we will see.



Re: hp tuning problem??
Tuesday, July 23, 2013 10:43 PM
If you cannot do a high speed write, you definitely have something fishing going on with your ECU. I cant think of why that would effect your cranking though.



Re: hp tuning problem??
Wednesday, July 24, 2013 6:33 AM
Ya, I have a lot of aftermarket stuff, I was thinking because it was seeing something still on IDK.... we only have to flash 2 or 3 more times and the car is done.... hopefully that will happen ok and I can forget about it.



Re: hp tuning problem??
Thursday, July 25, 2013 1:10 PM
I will be tuning this weekend and will inform everyone what happens.... or if it re-occurs.



Re: hp tuning problem??
Tuesday, July 30, 2013 4:42 PM
Ive heard not to start the car right after you flash. If i were you i would try another PCM and see if the problem goes away.


GMR has got nothing on this
Re: hp tuning problem??
Wednesday, July 31, 2013 7:50 AM
I flashed it 5 times this past weekend and everything now seems normal..

DOHC ... what was what you heard? Wait 5 minutes or what?



Re: hp tuning problem??
Wednesday, July 31, 2013 8:08 AM
The car never starts for me right after I flash - if I keep the key forward.

As soon as I'm done flashing I always turn the key to the off position, then forward to prime, then off, then forward to prime and start. That never fails me.

If I flash with the key forward and then go to start the car without cutting power to the PCM it either doesn't start or really really really struggles.

It's been like that on any car I've flashed so I've just gotten in a habit of priming twice before I start.

-Chris-



-Sweetness-
-Turbocharged-
Slowly but surely may some day win this race...
Re: hp tuning problem??
Wednesday, July 31, 2013 9:00 AM
I always waited about a minute between a write and attempted start. Have never had anything like this happen. Good luck. Seems to be a drain on the battery and that's what's causing the hard start. Especially if you're not having any issues after the initial couple attempts at a start.


---------------------------------------------------
4 Cams...32 Valves...5 Liters...This Could Get Fun!


Re: hp tuning problem??
Wednesday, July 31, 2013 11:45 AM
We always cycle the key after completing a flash and then start it. That method has yet to fail.



"In Oldskool we trust"

Re: hp tuning problem??
Wednesday, July 31, 2013 3:33 PM
I was once told it takes the ECU roughly 30 seconds to power down after key is turned off.

When I do a flash I will turn the key off, then turn it back on as to prime the fuel pump, then turn the key off for roughly 30 seconds. I have never had a issue doing it this way.



FU Tuning



Re: hp tuning problem??
Monday, August 05, 2013 7:43 AM
I will try that way next time.. just never knew it took so long to power off.



Re: hp tuning problem??
Monday, August 05, 2013 10:30 AM
I normally leave the key on after the pump is done priming after the flash is complete. Then I normally disconnect the power to my laptop, and turn the ignition off. I then turn the car on, and let it prime. Turn it of let it prime then start it. Never had an issue that way.

Mine runs like complete crap if i try to start it right after a flash.





Re: hp tuning problem??
Thursday, August 15, 2013 9:35 AM
will be doing some tuning this weekend or next, will try what you guys suggested... although it is no longer acting up.



Re: hp tuning problem??
Wednesday, April 23, 2014 3:19 AM
My car does this a lot after flashing.... When the reflash is complete turn the key off for a couple sec then try again... Solved the starting issue
Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search