HPT Scanner not reading Timing advanced - Tuning Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
HPT Scanner not reading Timing advanced
Friday, October 03, 2014 12:30 PM
Has anyone had any issues with HPT scanner not reading timing advanced?

If so what year ECU and year OS. What motor? What were the coil setup on that car?


I have a Ecotec car I'm not getting timing advanced. I had gotten it before on this car and ECU. ECU is a 2005 and so is the OS on the ECU. Car currently has LSJ coils, which we thought were the issue. The RWD ecotec is running those coils on a 2003 ECU and OS and it shows timing advanced.

I know Ryan had a similar problem with Erin's 2001 LN2 using the LD9 relfash.



FU Tuning




Re: HPT Scanner not reading Timing advanced
Friday, October 03, 2014 12:47 PM
This is excluding the usual jbody problems of having to start and stop scanning a few times before it's logging everything?



"In Oldskool we trust"
Re: HPT Scanner not reading Timing advanced
Friday, October 03, 2014 1:38 PM
Mine would do it from time to time

02 harness ln2
P11 with 04 l61 file in it

Screaming obsenities does not fix it. Talking nicely does. LOL

No rhyme or reason to why it did it that I could find




"A car just isn't a car without a little blood, sweat, and beers." -- Shadowfire
Re: HPT Scanner not reading Timing advanced
Friday, October 03, 2014 1:39 PM
MSD coils on mine if that makes a difference idk




"A car just isn't a car without a little blood, sweat, and beers." -- Shadowfire
Re: HPT Scanner not reading Timing advanced
Friday, October 03, 2014 4:43 PM
I have run into some issues with both and 04 PCM and 05 PCM where sometimes certain things will come up as unsupported parameters. I never took note on which pieces of data this occurred on, but when it happens I unplug the HPT module from both the OBD2 port and the laptop for a few seconds, reconnect, and it's always came back fine.



Re: HPT Scanner not reading Timing advanced
Saturday, October 04, 2014 2:22 PM
Y3llowCav wrote:

This is excluding the usual jbody problems of having to start and stop scanning a few times before it's logging everything?


I do not think I have had that problem actually.



FU Tuning



Re: HPT Scanner not reading Timing advanced
Saturday, October 04, 2014 3:07 PM


Addicted to meth wrote:

Y3llowCav wrote:

This is excluding the usual jbody problems of having to start and stop scanning a few times before it's logging everything?


I do not think I have had that problem actually.

Really? It happens to mine almost every time and oldskools about the same with every jbody he's ever tuned. Sometimes it'll freeze while logging and you have to start over, sometimes random pids will stop logging, etc.



"In Oldskool we trust"
Re: HPT Scanner not reading Timing advanced
Saturday, October 04, 2014 5:09 PM
I have had it freeze up before, but not in the last couple years.

I have found that if you leave the cable plugged into the ODB port and or the laptop to long it will act funny. So I make sure to disconnect if sitting not in use for more than 20 minutes.



FU Tuning



Re: HPT Scanner not reading Timing advanced
Tuesday, October 21, 2014 7:33 AM
My 99s Map stops reading sometimes. And the whole gauge freak out on a 04 I logged.





Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search