Minor Flashing Inconvenience - Tuning Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
Minor Flashing Inconvenience
Saturday, May 28, 2016 1:40 PM
Been using HPTuners for a few months now and for awhile everything seemed fine. Flashing was taking about 2 minutes with write calibration.

Recently flashing has been taking upwards of 7 minutes with all of the dash lights lit and the odo reading error. I thought it might be because of bad ground (rotten battery tray) but my big 3 didn't solve the issue.

Flashing still works despite all this, just annoying to wait so much longer every time I change something.

Any thoughts?

Re: Minor Flashing Inconvenience
Saturday, May 28, 2016 6:31 PM
Ryan DaCunha wrote:

Been using HPTuners for a few months now and for awhile everything seemed fine. Flashing was taking about 2 minutes with write calibration.

Recently flashing has been taking upwards of 7 minutes with all of the dash lights lit and the odo reading error. I thought it might be because of bad ground (rotten battery tray) but my big 3 didn't solve the issue.

Flashing still works despite all this, just annoying to wait so much longer every time I change something.

Any thoughts?


Is the box check for fast upload?



FU Tuning



Re: Minor Flashing Inconvenience
Saturday, May 28, 2016 6:49 PM
I don't see a fast upload checkbox but there is one for high speed. Never noticed that it got unchecked but thats probably it. Thanks!
Re: Minor Flashing Inconvenience
Sunday, May 29, 2016 5:26 AM
Ryan DaCunha wrote:

I don't see a fast upload checkbox but there is one for high speed. Never noticed that it got unchecked but thats probably it. Thanks!


Yes that is it. I have had it happen a few times.



FU Tuning



Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search