03+ headlight problem - Exterior Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
03+ headlight problem
Tuesday, January 10, 2012 11:45 AM
I recently converted back from 99 front end to 03+ and I'm having a problem with my headlights, dose anyone have pictures of how the stock 03+ should be wired up I have done it a thousand times but for some reason I'm only getting either high beams or low beams don't know if I have a short in the harness or not grounding some wereor I'm hooking it back up wrong. So if any one has pictures of the wires it would help.




Re: 03+ headlight problem
Tuesday, January 10, 2012 11:50 AM
And my passenger side turn signal will flash but won't come on with the running lights



Re: 03+ headlight problem
Tuesday, January 10, 2012 6:17 PM
try maybe just getting another 03 harness?




Re: 03+ headlight problem
Wednesday, January 11, 2012 9:42 PM
Yeh I haven't had time to really mess with it I been off shore so, but I think that would be easier for me than fighting with it



Re: 03+ headlight problem
Thursday, January 12, 2012 12:40 AM
Check the grounds, especially the one below the battery tray




Currently #4 in Ecotec Forced Induction horsepower ratings. 505.8 WHP 414WTQ!!!
Currently 6th quickest Ecotec on the .org -12.453 @ 116.45 MPH!!!

Re: 03+ headlight problem
Monday, January 16, 2012 11:19 AM
I'll have to check it out I'm sure it's something stupid that I'm missing



Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search