3400 swap - Page 3 - Third Generation Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
Re: 3400 swap
Wednesday, March 28, 2012 12:50 PM
I agree on the mount. You need something to keep it from moving from side to side.

I havent watched a shake down of a v6 Cavalier in awhile but it looks fun as hell.




Re: 3400 swap
Wednesday, March 28, 2012 1:23 PM
Do a 3500 top end swap and out a 3.5L TB on there. You will be happy. Also run straight pipes and make it sound like this.

http://www.youtube.com/watch?v=AhMSfBRn9u4



On the inside my car looks like a fighter jet.
Re: 3400 swap
Thursday, March 29, 2012 7:28 AM
yeah that's a good sound.
I think the "Law" says I need a muffler. But no cat. LOL. so I got a straight through muffler ; )
I also drive this everyday so "cab" noise is an issue. Speaking of noises I had this vibrating / rattle noise coming from my trunk, holy cow was it loud, turns out it was the "nut" that helps holds the spare tire down. Since I removed the tire it was free to vibrate and it did! It was louder than the exhaust I sh!t you not!!!

As for the lower mount I was wondering about the lateral movement myself. The steel I used is really strong / thick. My concerns are, bolting it to the oil pan and having the oil pan crack because of movement over time. so far it's all good, since I bolted it to the steel block I know it won't crack and if it bends then oh well. I just have some reservations about bolting mounts to aluminum parts especially my oil pan. that being said there really isn't that much movement so bolting the mount to the pan might not be all that bad.

If you looked at my other videos you'll notice my first upper mount. after my first test drive I twisted the sh!t out of it and had to replace it with the one I have now. It's just a $10.00 heated and bent piece of steel. I will add sides to it to this weekend to keep it from bending but it hasn't bent yet.
Re: 3400 swap
Thursday, March 29, 2012 7:50 AM
Don't worry about cracking that oil pan. Mine hasn't yet, and when I drive it I beat it like a rented mule.

The top mount, I was referring to the rubber part. This was my second upper mount:


And this is the one I put in to correct the issue:


WOT-Tech doesn't sell that mount anymore though. Best thing you can do is go with the stock upper mount, and buy the adapter for it from Mr. Quick.



i find it amusing that SHOoff has nothing better to do but follow me around & be an unhelpful dick in even cross-forum. - Jon Mick
Re: 3400 swap
Thursday, March 29, 2012 10:18 AM
yikes holy crap man!

wow! now i have that to replace. thanks for the pics, now I know.

on an other note
I lost my power steering going down the freeway as I pulled on to an exit/entrance ramp. 500 feet later something fell off my car clunk, bang wham. WTF!!! SO I pulled off the road and took a look under the hood and the power steering pulley was missing. I called my wife and told her to call her brother and ask him if he had an extra one lying around. She did and he did. she brought it out along with the tools I asked her to bring and I was on my way in less than an hour from break down to up and running. The belt was usable but I later replaced it when i got home. I should have replaced it when I noticed it wasn't "true" when I spun it without the belt on, I also noticed it was cracked and it looked like they tried to do some work to it or something before I got the thing. oh well lesson learned. hell i even point it out in my first or second video.
Re: 3400 swap
Thursday, March 29, 2012 4:02 PM
Yeah, there's something with those pumps. Mine had a busted shaft when it got pulled from the donor car. I've heard that a lot of them blow up when they get bumped into a curb with that right wheel. Not surprising that it came apart.





i find it amusing that SHOoff has nothing better to do but follow me around & be an unhelpful dick in even cross-forum. - Jon Mick
Re: 3400 swap
Saturday, April 07, 2012 8:39 PM
Long story short there is a Black Monte Carlo SS driver that has a new found appreciation for my cavalier. The Mont was an older muscle car type, probably about an 88 or 89 with a 305 or 350 cubic inch V8. It looked real nice as I drove by at about ..... I'll say 55 MPH lol.


If I were to create a fictional story it would go something like this.

Once upon a time in a galaxy far far away,
There was this SS Monte Carlo that pulled out behind a mini van and there happen to be a cavalier in front of that mini van. Then all of a sudden the Mont passed the mini van and had a huge run on the poor little cavalier. Not to be undone by the SS Mont the cavalier hit third gear but realized there was oncoming traffic and being responsible the cavalier backed off to allow the SS Mont to pull over and avoid the oncoming traffic. Once the traffic passed the cavalier quickly came up behind the big bad SS Mont and revved its engine the Mont responded by taping his brakes and mashing the gas and the cavalier reacted all too quickly as it went from fourth to third and made its way around the supper loud big bad Mont it grabbed fourth gear and powered by at an undetermined speed.

Mind you, this story is all fiction.

It's just a story I'm not implying anything by writing this fictional story.

Here on planet Earth street racing is dangerous and illegal.
Re: 3400 swap
Wednesday, May 16, 2012 8:53 PM
Well my 3400 N/A cavi went 14.84 @ 93.63 MPH
I probably could have dropped the time more but I did not have enough practice beforehand and was still dialing in my time.
I only had three runs tonight.

1st - 15.44 lots of wheel spin and shifted into second too soon
2nd - 15.29 more wheel spin in first and second
3rd - 14.84 seemed ok wish I could have launched like the rear wheel drive cars "hard" I had to ease into it and I'd still have wheel spin.

My tires are old, hard, and dry rotted. lol
I can't wait to see what some quality tires will do for my times.

I'll post the time slips soon and I also had my nephew get it on video.
Re: 3400 swap
Tuesday, June 19, 2012 6:51 AM
Well it happened!
The engine mount split in two just like in the picture. I was on my way to the junkyard to get a used set of 16" wheels and then it happened. I think it also pulled on my power steering line and separate it from the pump and wow what a mess. so I got some fixing to do today and some cleaning.
Re: 3400 swap
Tuesday, June 19, 2012 9:34 AM
If you keep running those N-body mounts like that, you'll keep tearing them up. That pic isn't the first one I destroyed. You either need a different style of mount, or additional restraints for the engine.





i find it amusing that SHOoff has nothing better to do but follow me around & be an unhelpful dick in even cross-forum. - Jon Mick
Re: 3400 swap
Tuesday, June 19, 2012 10:16 AM
Maybe I should make an N-body mount if WOT-tech dicontinued theirs.





Re: 3400 swap
Tuesday, June 19, 2012 7:08 PM
getting a better mount is on my to do list. some way some how!

I got it swapped out and the 16" wheels and tires on.
they are a little heavier then I would like but they'll do for now. they hook up great. I did a burnout today and they left posi trac marks so they should be better than the old dry rotted tires I had on it. Basically they are acting exactly like I hoped they would, less tire spin and more grip. they're also a little taller 24.9" and wider by about 3/8 of an inch.
I might go to the drag strip Wed. night and see if I made any improvements.
I'm shooting for 14.5 at 95 MPH
any improvement over my old time of 14.8 will be considered a good thing.
Re: 3400 swap
Tuesday, June 19, 2012 10:09 PM
Mr. Quick wrote:

Maybe I should make an N-body mount if WOT-tech dicontinued theirs.


If I have a WOT mount on mine. I could sent it do you to copy, but I'ld have to get something to put in place of it on a temp basis.





i find it amusing that SHOoff has nothing better to do but follow me around & be an unhelpful dick in even cross-forum. - Jon Mick
Re: 3400 swap
Tuesday, June 19, 2012 10:13 PM
To be honest though, it's probably better for someone to just go with the upper that you already make. Lets face it, WOT discontinued my mount for a reason.




i find it amusing that SHOoff has nothing better to do but follow me around & be an unhelpful dick in even cross-forum. - Jon Mick
Re: 3400 swap
Wednesday, June 20, 2012 4:56 AM
I wouldn't need the WOT one to copy. I just need a factory mount. As for people going with the mount I already have, that's definitely the way to go for anyone doing the swap, but if someone has already removed the factory bracket, and used the 99+ N-body mount, it's no longer the easier solution.

Plus, if I make the N-body mount, I can sell it to guys who have N-bodies.





Re: 3400 swap
Wednesday, August 01, 2012 6:40 PM
OH MY GOD!!!

So I took the car to the drag strip tonight and broke the motor mount first thing!

I will fab something up tomorrow and take some pics.
Re: 3400 swap
Thursday, August 02, 2012 4:54 AM
Top or bottom?




Re: 3400 swap
Thursday, August 02, 2012 6:06 AM
You did have a lot of wheel hop during your burnout last night. Before they moved you to the right lane.







Re: 3400 swap
Thursday, August 02, 2012 7:22 AM
Bill me-later wrote:

OH MY GOD!!!

So I took the car to the drag strip tonight and broke the motor mount first thing!

I will fab something up tomorrow and take some pics.


I only find this humorous. Lets see if you can guess why.....





i find it amusing that SHOoff has nothing better to do but follow me around & be an unhelpful dick in even cross-forum. - Jon Mick
Re: 3400 swap
Thursday, August 02, 2012 9:03 AM



SHOoff wrote:

If you keep running those N-body mounts like that, you'll keep tearing them up. That pic isn't the first one I destroyed. You either need a different style of mount, or additional restraints for the engine.





it's just that the first one lasted a while longer but the bigger, better, newer tires had different plans for me last night. I was hoping to get a couple months out of it. What was I thinking?
Re: 3400 swap
Thursday, August 02, 2012 9:59 AM
I think adding the front two mounts will fix that.






Re: 3400 swap
Thursday, August 02, 2012 1:53 PM
you know what I think I might just do that! along with adding support to the core support above the radiator.

I noticed more damage besides the mount I noticed I pulled the threads out of the trany where the mount bolts to it, so those will have to be drilled and taped for larger bolts or helicoils. I also can see where the alternator bashed the firewall.

The next time I race I will not do a burnout I'll just pull to the line and make my run. I can't believe I almost destroyed my car.

I did not get it fixed today.
Re: 3400 swap
Friday, August 03, 2012 10:20 AM
Bill me-later wrote:


I noticed more damage besides the mount I noticed I pulled the threads out of the trany where the mount bolts to it, so those will have to be drilled and taped for larger bolts or helicoils. I also can see where the alternator bashed the firewall.


Jesus Christ! If if moved far enough to smack the alternator into the firewall, you'd better check that lower mount and oil pan to make sure you didn't crack any of that.





i find it amusing that SHOoff has nothing better to do but follow me around & be an unhelpful dick in even cross-forum. - Jon Mick
Re: 3400 swap
Saturday, August 04, 2012 10:21 AM
I used the cavalier frame mount and put the 94 n body bracket in it, mine never broke.


- Your not-so-local, untrained, uncertified, backyard mechanic. But my @!#$ runs
Re: 3400 swap
Monday, August 13, 2012 5:42 PM
My 3.4 Cav has a motor mount from an older Grand Am & one that my mechanic fab'd up for me. Works perfect, never had an issue. But we're also running a MegaSquirt - and just recently got the a/c working again *phew*. Just pulled a 2800 km road trip with it, not one hiccup - minus me blowing up my subs. Grr. I'd really like to figure out my race times... One of these days.



Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search