z24cavalier3400 Build Thread - Page 4 - Performance Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
Re: z24cavalier3400 Build Thread
Tuesday, October 29, 2013 4:36 PM
Fixed a high idle
installed front bumper
installed intercooler
installed some of the charge piping
made a ghetto exhaust gasket to block the egr port
installed all the coolant hoses and so far no leaks

















On the inside my car looks like a fighter jet.

Re: z24cavalier3400 Build Thread
Wednesday, October 30, 2013 10:27 PM
Its alive!!!
This thing revs insanely fast. You have to watch yourself.




Drove the car home. It's only 5 -10 mins away. Maybe 5 miles tops. Everything seems good but wants to overheat. Not exactly sure how to bleed the heater core since I have no heat. Just need to tidy up a few things. Car still smokes a little. Think I might be burning oil.




On the inside my car looks like a fighter jet.
Re: z24cavalier3400 Build Thread
Thursday, October 31, 2013 3:28 AM
Hopefully it stops smoking and everything seats up. Nice work man!



"In Oldskool we trust"
Re: z24cavalier3400 Build Thread
Thursday, October 31, 2013 4:02 PM
Head light is fixed.
Finished most of the charge pipe under the pan.
Had a near death experience. My down pipe melted my power steering high pressure line when I was going around a sharp turn. I have never had a car this hard to turn when the power steering goes and you are moving.










On the inside my car looks like a fighter jet.
Re: z24cavalier3400 Build Thread
Thursday, October 31, 2013 4:22 PM
I know what you mean. Once I was coming off the highway at 70mph and the car stalled as soon as I pushed the clutch in right when the sharp off-ramp turn started. Had to really get up on that wheel to keep her on the pavement.



"In Oldskool we trust"
Re: z24cavalier3400 Build Thread
Friday, November 01, 2013 5:39 PM
Fixed my power steering line. There was a good 3in section melted out of it.
Zip tied the rest of my vacuum lines
Car passed emissions and inspection
Adjusted my shifter. Now have 1st and 2nd
Zip tied my cv axles boot to keep it from hitting my charge pipe

Car keeps overheating. Overheated on me 4 times in 10 mins.















On the inside my car looks like a fighter jet.
Re: z24cavalier3400 Build Thread
Saturday, November 02, 2013 4:08 PM
Fixed the overheating issue. Here I put the thermostat retainer in first which caused me to put the thermostat in backwards. The retar also has a port for the heater lines since i did this it blocked the heatercore lines and also the thermostat blocked coolant flow so ther was no coolant flow though the engine. Why i had 260* spikes. Now that the Thermost is in first followed by the retainer everything fine and sits right at 195*. Thank god I put a mls head gasket in that's rated at 310*+ for 10 mins and 280* for an hour with the Risk of failure.

Installed my subframe on the passenger side. Forgot it was in my oven.
Cleans the car and washed it.
Found out you cannot at oil to it while it's running it spits it back out at you.
Those hawk pads make this thing stop. You will eat the dash!
I love my b&m shifter lol, it no longer has 3-4inches of play.












On the inside my car looks like a fighter jet.
Re: z24cavalier3400 Build Thread
Tuesday, November 05, 2013 5:39 AM
What are the intercooler lengths??



Straight lines are over-rated In My Opinion =]
Re: z24cavalier3400 Build Thread
Tuesday, November 05, 2013 11:00 AM
Ninja Bling wrote:

What are the intercooler lengths??

I think its 20x8x6. Not 100% sure. It has 2in in and 2in out.




On the inside my car looks like a fighter jet.
Re: z24cavalier3400 Build Thread
Tuesday, November 05, 2013 6:45 PM
Great job on the build. Glad you found your overheating problem. Sometimes the simple things get overlooked.
Hope you get many fun times with it...
Mikey G



Re: z24cavalier3400 Build Thread
Tuesday, November 05, 2013 7:02 PM
Mikey G wrote:

Great job on the build. Glad you found your overheating problem. Sometimes the simple things get overlooked.
Hope you get many fun times with it...
Mikey G


I honestly cannot believe the head gasket held. There had to be zero coolant flow. It's actually scary this can be installed wrong. The temp sensor is useless if it is installed backwards like I did since the only thing that will heat the sensor up is radiant heat. It would not surprise me if the engine was close to 350-400*. The first time I drove it for 20 mins before the temp shot up.




On the inside my car looks like a fighter jet.

Re: z24cavalier3400 Build Thread
Tuesday, November 05, 2013 7:06 PM
I'm with you. Hard to believe that head gasket didn't blow out. At least you finally got lucky with something on this car!



"In Oldskool we trust"
Re: z24cavalier3400 Build Thread
Tuesday, November 05, 2013 7:20 PM
I don't know. On my way home tonight my gauge lights keep dimming when slowing down then they pulse and my right turnsignals blinks twice very fast every 5 or so blinks. I'm not lucky.




On the inside my car looks like a fighter jet.
Re: z24cavalier3400 Build Thread
Wednesday, November 06, 2013 7:07 PM
My turbo is leaking oil. Not sure if this is normal.

Changed the oil, had some metal shavings in the filter that looked like they were from drilling a whole but not sure how they got to the filter or where they came from.

Installed my aem wideband sensor.
Got my glowshift gauge pod which wont be in the car too long, hate the look.
Waxed and polished the whip. Need a new hood.
Made a muffler hanger and wrapped it in header wrap. That thing gets hot.
Got my rear lip out to install.





















On the inside my car looks like a fighter jet.
Re: z24cavalier3400 Build Thread
Wednesday, November 06, 2013 8:50 PM
Nice build, are you going to swap the bumper/lip or cut new slots?
Re: z24cavalier3400 Build Thread
Wednesday, November 06, 2013 9:01 PM
I'm going to cut slits in my bumper. Over the summer, I put my bumper with the lip in the yard where I park my trailer and I backed into it with my trailer so it would have to be painted. When ever I repaint the car I will paint the bumper. Last winter I got hit by winders from a powwow truck and it chips my hood, front and rear bumper, door, quarter pannel, hood. Got the whole drivers side.




On the inside my car looks like a fighter jet.
Re: z24cavalier3400 Build Thread
Friday, November 08, 2013 3:39 PM
Installed my crappy LS Sport bumper and lip for the winter. We are suppose to have snow next Wednesday.

Installed my AEM wideband gauge.

Tried to plastic weld the gauge pillar. Bad idea.

























On the inside my car looks like a fighter jet.
Re: z24cavalier3400 Build Thread
Friday, November 08, 2013 4:59 PM
Just got these in the mail about 5 mins ago.

2x 2" 90* silicon hose

3x 2" to 2.5" silicon adapters

ghetto boost gauge off of ebay for $20










On the inside my car looks like a fighter jet.
Re: z24cavalier3400 Build Thread
Sunday, November 10, 2013 4:07 PM
2 weeks later my plugs look like this.
apparently autolite plugs are crap and should never be used in an ecotec.

I picked up a set of ac delco iridium.

Still have no power above 3,000 rpms in 2nd-5th gear.

I tried 3 different coils already and the car wont start with them but will start with the factory one. I have 3 more getting delivered tomorrow to try. I hope the oil on the plugs is from the valve cover gaskets. I am going to buy a compression tester tomorrow since mine vanished and do a leak down test. Any input would be great.









On the inside my car looks like a fighter jet.
Re: z24cavalier3400 Build Thread
Sunday, November 10, 2013 5:41 PM
try lowering your gap

Probably getting spark blow out or detonation.

The 3787 ngk's are a great plug since they come gapped about where we want them.
Re: z24cavalier3400 Build Thread
Monday, November 11, 2013 9:18 PM
Well the valve cover is not leaking so I have no idea why the threads on the plugs have oil on them and why there appears to be oil in the cylinder since the compression looks good. I have never looked inside an engine that runs so I have no idea what it usually looks like. Also the car started overheating again and I have no heat so I think my $25 thermostat went bad after 2 weeks and is stuck closed.




















On the inside my car looks like a fighter jet.

Re: z24cavalier3400 Build Thread
Tuesday, November 12, 2013 4:21 PM
Could this be why the car was overheating again? Balance shaft stub bolt backed out and the bolt and sprocket almost fell into the pan and the stub flew into the block.

Good news though, my 2in charge piping came in!










On the inside my car looks like a fighter jet.
Re: z24cavalier3400 Build Thread
Tuesday, November 12, 2013 4:25 PM
The eco needs a water pump to stay cool. Who knew

Glad you found it. Hope you can get it all back together soon.



"In Oldskool we trust"
Re: z24cavalier3400 Build Thread
Tuesday, November 12, 2013 5:19 PM
Oh red Locktite is your friend
Re: z24cavalier3400 Build Thread
Tuesday, November 12, 2013 8:42 PM
Philly D wrote:

Oh red Locktite is your friend


Everyone says this now lol.




On the inside my car looks like a fighter jet.
Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search