ticking noise after rebuild - Boost Forum

Forum Post / Reply
You must log in before you can post or reply to messages.
ticking noise after rebuild
Thursday, September 30, 2010 12:47 PM
ok so i got aarons car all back together it runs fine but there is a ticking noise coming from the passenger side rear of the head/block. its rpm dependent and i was thinking it may be the tensioner but its a brand new one. its a hollow sounding higher pitch ticking if that helps. if u want a vid i can take one and put it up. we just wanna gets some miles on this thing so we can go make some real numbers. anybody got any ideas???


mike


i make neons go fast



Re: ticking noise after rebuild
Thursday, September 30, 2010 12:55 PM
Did you crank it manually while on the stand? Did it make any noises then?



Re: ticking noise after rebuild
Thursday, September 30, 2010 1:44 PM
Did you forget guide bolt for tensioner or left loose? Possibly tensioner pull it out make sure it ractheted out when you put it in.



Re: ticking noise after rebuild
Thursday, September 30, 2010 1:45 PM
^ Meant tensioner guide bolt^



Re: ticking noise after rebuild
Thursday, September 30, 2010 5:01 PM
All of The guide bolts were all torqued to specs with red loctite on the tips... Mike took the valve cover off and said there is a crap ton of oil coming off of the chain and tensioner area... so much that he was unable to look down into the area to see the tensioner and guide while it was running... I know that the tensioner oils the chain... but this seems excessive... hope that helps... also the sound gets more intense when the engine is under load...


...I am the BEST at what I do...
"I guess your right[BlueBoost]. Me and my slow car are failers."

Re: ticking noise after rebuild
Thursday, September 30, 2010 7:14 PM
Ricardo Rosario wrote:

Did you forget guide bolt for tensioner or left loose? Possibly tensioner pull it out make sure it ractheted out when you put it in.



ratcheted out huh? i dont know anything about that. im gonna pull it tonight and take a look, i will also take pics of both the tensioners for comparison for u guys.


mike


i make neons go fast


Re: ticking noise after rebuild
Thursday, September 30, 2010 7:29 PM
Is this a 2.4 motor ? if so what tensioner did you use ? the best one to use is for the 95 2.3 motor .. the 96/2001 is junk ..






Re: ticking noise after rebuild
Thursday, September 30, 2010 7:59 PM
CAVY 2NV wrote:

Is this a 2.4 motor ? if so what tensioner did you use ? the best one to use is for the 95 2.3 motor .. the 96/2001 is junk ..



its a 2.2 eco out of a 03 cavy


mike


i make neons go fast


Re: ticking noise after rebuild
Thursday, September 30, 2010 8:28 PM
Oh ok great .. This happened to a friend of mine the other day . Also after his build . We found out when he put the tensioner back together he had the guts of it installed backwards ... It would rattle at low rpm's also if he did not reset the tensioner after he installed it that could be it ..You just may have the same thing in that motor..







Re: ticking noise after rebuild
Thursday, September 30, 2010 8:30 PM
I could email you a pick of how it looks if needed






Re: ticking noise after rebuild
Thursday, September 30, 2010 8:47 PM
Sounds to me like you are talking about the old style tensioner... this one is the "new" style and does not have the "push and lock" feature that the other one did... but hell... send the pics anyway... itsjustacavalier@yahoo.com


...I am the BEST at what I do...
"I guess your right[BlueBoost]. Me and my slow car are failers."


Re: ticking noise after rebuild
Friday, October 01, 2010 1:29 AM
so we put the old tensioner back in to try it and it didnt fix it, i installed it uncompressed though as i dont understand how it uncompresses on its own once installed. it sounds as if its coming from the center of the gear case area. i need to get a scope to see if we can pin point the noise. it sounds like a high pitch plastic ticking


mike


i make neons go fast


Re: ticking noise after rebuild
Friday, October 01, 2010 3:31 PM
Like a small exhaust leak being trapped by a plastic cup... lol yeah


...I am the BEST at what I do...
"I guess your right[BlueBoost]. Me and my slow car are failers."

Re: ticking noise after rebuild
Saturday, October 02, 2010 10:01 PM
any luck?

maybe loose chain on the water pump? water pump going out and the ticking could be resonating through the chain? not saying it is, but all cam gear bolts tight? trying to think of anything else on that side...

just tossing out any ideas here.



Re: ticking noise after rebuild
Monday, October 04, 2010 5:21 PM
it was a god damn exhaust leak from head to manifold flange! i knew i should have resurfaced it after the ceramic coat. aaron took the car back last night and apparewntly it spools in no time.

mike


i make neons go fast


Re: ticking noise after rebuild
Monday, October 04, 2010 5:29 PM
glad you guys figured it out.

Mike ill be getting ahold of you in a few to figure out the header stuff. Money should be getting a bit easier to come by for me pretty soon.



Forum Post / Reply
You must log in before you can post or reply to messages.

 

Start New Topic Advanced Search