Audio & Electronics Forum - Page 9

This is the home for all that is car audio, in-car-entertainment, and other electronics such as alarms and navigation.
  Topics Author Replies Latest Reply
Possible electrical issue  Darrell Barnes 1 07/11/2012 10:45 AM
by Ryan Levesque 
Sub/Amp interference/noise  Jordan 2 07/10/2012 5:13 PM
by Jordan 
what is the DRL fuse?  scott (section8cav) 2 07/10/2012 3:48 AM
by scott (section8cav) 
sub placement..  tyler c 6 07/09/2012 11:16 PM
by JLAudioCavalier 
Installing Pioneer DEH-P7400HD head unit  Moe F 4 07/08/2012 10:54 PM
by Moe F 
Bad ECU?  onecleancavy 3 07/08/2012 5:12 PM
by onecleancavy 
Bi-amping components  Y3llowCav 5 07/06/2012 4:17 PM
by Y3llowCav 
How much second skin did you use to seal your coupe doors?  Y3llowCav 6 07/01/2012 4:05 AM
by Spitfire2332 
Switched Power In The Engine Bay  SunburstSS 9 06/30/2012 5:24 PM
by SunburstSS 
MA audio HK15x2 + SPL FX2-2200  Twenty4z 2 06/30/2012 4:29 PM
by Kal 
Kenwood head unit turns on then shuts off immediatly?  Matt Whalen 10 06/30/2012 3:35 PM
by Jordan Arnett 
Turn Signal Issues?  Zach Thorne 2 06/28/2012 11:50 AM
by Lanman31337 - Cavfire 
Stock 6X9 wiring... 4 wire & 2 wire????  Darkstars 22 06/26/2012 10:46 AM
by Ninja Bling 
installed hids, stuck on high beams  Shawn Acquaviva 0 06/25/2012 2:22 AM
by Shawn Acquaviva 
very odd dash problems  Jordan Arnett 4 06/23/2012 10:39 PM
by DSMskyline 
What car speakers equipped with headphones?  john jia 3 06/22/2012 11:42 AM
by Lanman31337 - Cavfire 
custom sub enclosure? lets see!  shanez24 5 06/20/2012 3:49 AM
by Patrick Ryan 
a/c compressor control after swap  DUUUDE 1 06/20/2012 12:12 AM
by Jordan 
"dual" high beams?  Steve B 10 06/19/2012 3:09 AM
by Jordan 
Fog Lights Quit  Raj R. 1 06/15/2012 11:25 PM
by Jordan 
ABS light constantly on  dan z24 13 06/13/2012 4:37 AM
by Frank Grisolia 
Keyless entry problem..  Silver Z 13 06/10/2012 4:38 AM
by Rich Grayo Jr. 
air bags  race smith 4 06/10/2012 4:21 AM
by Rich Grayo Jr. 
alternator not producing enough juice  Anton 10 06/09/2012 10:14 PM
by JLAudioCavalier 
cluster went bad  HORNET12 2 06/07/2012 2:50 PM
by HORNET12 
Hooked up my stereo, which wont work, and now car wont start?!?!?! @#$%!!!!!!  Matt Whalen 5 06/02/2012 10:18 PM
by Rosario 
pins for stock plugs  DSMskyline 3 06/02/2012 8:37 PM
by DSMskyline 
Installing Rostra Cruise Control  blacktoothgrin 3 05/29/2012 11:00 PM
by Rich Grayo Jr. 
Info on audio build for rock music????  disrespectedz24 14 05/24/2012 12:51 AM
by JLAudioCavalier 
mp3 hook up on oem unit  josean pierantoni 2 05/22/2012 9:36 PM
by binzer 
alpine type r 12"  tyler cornett 19 05/22/2012 1:00 PM
by JLAudioCavalier 
2003-05 OEM deck w/ XM in a 2001 possible?  James Belknap 2 05/22/2012 1:32 AM
by Lenko 
Can anybody identify this?  TheDark1 5 05/20/2012 11:59 PM
by Jordan 
speedo doesnt read any less than 80 but all other gauges work?  ck03bluefire 16 05/17/2012 4:05 PM
by none 
New sub and amp  Rick 9 05/11/2012 2:40 PM
by tyler cornett 

Start New Topic Advanced Search